<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="iy4nsu9qkM397zfiXd3cakRGnuYt0orPl05Vei11wWE" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-PKXYHFLQR7');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why Sani Can&#039;t be APC Chair - Youth Group - DAILY TIMES Nigeria</title>
	<meta name="description" content="Daily Times Nigeria is the foremost news and information agency in Nigeria. It seeks to offer factual and timely news reports as well as audiovisual content to its worldwide audience" />
	<link rel="canonical" href="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Sani Can&#039;t be APC Chair - Youth Group - DAILY TIMES Nigeria" />
	<meta property="og:description" content="Daily Times Nigeria is the foremost news and information agency in Nigeria. It seeks to offer factual and timely news reports as well as audiovisual content to its worldwide audience" />
	<meta property="og:url" content="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/" />
	<meta property="og:site_name" content="DAILY TIMES Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2022-02-02T05:26:24+00:00" />
	<meta property="article:modified_time" content="2022-02-02T05:27:57+00:00" />
	<meta property="og:image" content="https://dailytimesng.com/wp-content/uploads/2021/06/APC.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WebMaster" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimesng.com/#organization","name":"Daily Times Nigeria","url":"https://dailytimesng.com/","sameAs":["https://facebook.com/dailytimengr","https://instagram.com/dailytimengr","https://linkedin.com/dailytimengr","https://myspace.com/dailytimengr","https://youtube.com/dailytimengr","https://pinterest.com/dailytimengr","https://twitter.com/dailytimengr"],"logo":{"@type":"ImageObject","@id":"https://dailytimesng.com/#logo","inLanguage":"en-GB","url":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","contentUrl":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","width":512,"height":512,"caption":"Daily Times Nigeria"},"image":{"@id":"https://dailytimesng.com/#logo"}},{"@type":"WebSite","@id":"https://dailytimesng.com/#website","url":"https://dailytimesng.com/","name":"DAILY TIMES Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","publisher":{"@id":"https://dailytimesng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailytimesng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#primaryimage","inLanguage":"en-GB","url":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?fit=600%2C400&ssl=1","contentUrl":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?fit=600%2C400&ssl=1","width":600,"height":400,"caption":"APC"},{"@type":"WebPage","@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#webpage","url":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/","name":"Why Sani Can't be APC Chair - Youth Group - DAILY TIMES Nigeria","isPartOf":{"@id":"https://dailytimesng.com/#website"},"primaryImageOfPage":{"@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#primaryimage"},"datePublished":"2022-02-02T05:26:24+00:00","dateModified":"2022-02-02T05:27:57+00:00","description":"Daily Times Nigeria is the foremost news and information agency in Nigeria. It seeks to offer factual and timely news reports as well as audiovisual content to its worldwide audience","breadcrumb":{"@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailytimesng.com/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://dailytimesng.com/latest/"},{"@type":"ListItem","position":3,"name":"Why Sani Can&#8217;t be APC Chair &#8211; Youth Group"}]},{"@type":"Article","@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#article","isPartOf":{"@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#webpage"},"author":{"@id":"https://dailytimesng.com/#/schema/person/230bdc9d122a70bf0a24c7f1cd4953a7"},"headline":"Why Sani Can&#8217;t be APC Chair &#8211; Youth Group","datePublished":"2022-02-02T05:26:24+00:00","dateModified":"2022-02-02T05:27:57+00:00","mainEntityOfPage":{"@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#webpage"},"wordCount":447,"commentCount":0,"publisher":{"@id":"https://dailytimesng.com/#organization"},"image":{"@id":"https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?fit=600%2C400&ssl=1","articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/#respond"]}]},{"@type":"Person","@id":"https://dailytimesng.com/#/schema/person/230bdc9d122a70bf0a24c7f1cd4953a7","name":"WebMaster","image":{"@type":"ImageObject","@id":"https://dailytimesng.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=96&d=mm&r=g","caption":"WebMaster"},"url":"https://dailytimesng.com/author/web/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Feed" href="https://dailytimesng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Comments Feed" href="https://dailytimesng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Why Sani Can&#8217;t be APC Chair &#8211; Youth Group Comments Feed" href="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimesng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=2.9.4' type='text/css' media='screen' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://dailytimesng.com/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dailytimesng.com","hash_tracking":"false","ua":"","v4_id":"G-PKXYHFLQR7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts","ID":371779,"token":"460b946822","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dailytimesng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytimesng.com/wp-json/wp/v2/posts/371779" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimesng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimesng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/p9fx5N-1yIr' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fwhy-sani-cant-be-apc-chair-youth-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fwhy-sani-cant-be-apc-chair-youth-group%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.9" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://dailytimesng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '44479bdf-378b-49ff-a74c-a2b89e2b922a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "DAILY TIMES Ng";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://dailytimesng.com";
oneSignal_options['path'] = "https://dailytimesng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Please, subscribe to get latest updates from DAILY TIMES Nigeria.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example of a notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on Desktop.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on device.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(You can unsubscribe at will.)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "DAILY TIMES Ng";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications.';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=270%2C270&#038;ssl=1" />

</head>

<body class="post-template-default single single-post postid-371779 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimesng.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/07/dailytimes_logo_new22.png 2x"><source srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png" alt="DAILY TIMES Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimesng.com/section/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/were-passionate-about-building-leaders-in-every-child-gov-yahaya-bello/" title="We&#8217;re passionate about building leaders in every child &#8211; Gov. Yahaya Bello">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/were-passionate-about-building-leaders-in-every-child-gov-yahaya-bello/" title="We&#8217;re passionate about building leaders in every child &#8211; Gov. Yahaya Bello">We&#8217;re passionate about building leaders in every child &#8211; Gov. Yahaya Bello</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/asset-recovery-drive-group-backs-agf-malami/" title="Asset recovery drive: Group backs AGF Malami">
			<img src="https://dailytimesng.com/wp-content/uploads/2020/07/dt.png" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/asset-recovery-drive-group-backs-agf-malami/" title="Asset recovery drive: Group backs AGF Malami">Asset recovery drive: Group backs AGF Malami</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/2023-akwa-ibom-citizens-condemn-handpicking-of-successor-by-gov-emmanuel/" title="2023: Akwa Ibom Citizens Condemn Handpicking Of Successor By Gov Emmanuel">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/2023-akwa-ibom-citizens-condemn-handpicking-of-successor-by-gov-emmanuel/" title="2023: Akwa Ibom Citizens Condemn Handpicking Of Successor By Gov Emmanuel">2023: Akwa Ibom Citizens Condemn Handpicking Of Successor By Gov Emmanuel</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/adamu-report-apc-women-write-buhari-nec-over-february-convention/" title="Adamu Report: APC Women write Buhari, NEC over February Convention">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/adamu-report-apc-women-write-buhari-nec-over-february-convention/" title="Adamu Report: APC Women write Buhari, NEC over February Convention">Adamu Report: APC Women write Buhari, NEC over February Convention</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/lucianne-confesses-addictive-love-in-her-new-single-more-as-she-releases-video-audio/" title="Lucianne Confesses Addictive Love In Her New Single “More” as She Releases Video + Audio">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/lucianne-confesses-addictive-love-in-her-new-single-more-as-she-releases-video-audio/" title="Lucianne Confesses Addictive Love In Her New Single “More” as She Releases Video + Audio">Lucianne Confesses Addictive Love In Her New Single “More” as She Releases Video + Audio</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimesng.com/section/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/february-28-as-apcs-dark-cloud-gathers/" title="February 28 As  APC’s Dark Cloud Gathers">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/108550268_1127420906.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/108550268_1127420906.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/108550268_1127420906.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/108550268_1127420906.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/february-28-as-apcs-dark-cloud-gathers/" title="February 28 As  APC’s Dark Cloud Gathers">February 28 As  APC’s Dark Cloud Gathers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/breaking-aphrodisiac-seller-jaruma-remanded-in-prison/" title="Breaking: Aphrodisiac Seller Jaruma Remanded In Prison">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/Aphrodisiac_Seller_Jaruma_Remanded_In_Prison.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/Aphrodisiac_Seller_Jaruma_Remanded_In_Prison.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/breaking-aphrodisiac-seller-jaruma-remanded-in-prison/" title="Breaking: Aphrodisiac Seller Jaruma Remanded In Prison">Breaking: Aphrodisiac Seller Jaruma Remanded In Prison</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/apc-convention-group-asks-governors-to-sack-salihu-threatens-massive-nationwide-protest/" title="APC Convention: Group asks Governors to sack Salihu, threatens massive nationwide protest">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/images-2022-01-03T135656.298.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/images-2022-01-03T135656.298.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/apc-convention-group-asks-governors-to-sack-salihu-threatens-massive-nationwide-protest/" title="APC Convention: Group asks Governors to sack Salihu, threatens massive nationwide protest">APC Convention: Group asks Governors to sack Salihu, threatens massive nationwide protest</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/yoruba-group-recommends-yahaya-bello-for-president-to-fix-nigerias-security-challenges/" title="Yoruba group recommends Yahaya Bello for President to fix Nigeria&#8217;s security challenges">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Yahaya-Bello-.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Yahaya-Bello-.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/yoruba-group-recommends-yahaya-bello-for-president-to-fix-nigerias-security-challenges/" title="Yoruba group recommends Yahaya Bello for President to fix Nigeria&#8217;s security challenges">Yoruba group recommends Yahaya Bello for President to fix Nigeria&#8217;s security challenges</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/senator-orji-kalu-urges-apc-to-postpone-convention-to-avoid-implosion/" title="Senator Orji Kalu urges APC to postpone convention to avoid implosion">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/images-39.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/images-39.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/senator-orji-kalu-urges-apc-to-postpone-convention-to-avoid-implosion/" title="Senator Orji Kalu urges APC to postpone convention to avoid implosion">Senator Orji Kalu urges APC to postpone convention to avoid implosion</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimesng.com/section/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/veteran-musician-prince-ayo-manuel-calls-for-unity-amongst-african-artists/" title="Veteran Musician, Prince Ayo Manuel calls for unity amongst African Artists">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220107-WA0018.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220107-WA0018.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220107-WA0018.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220107-WA0018.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/veteran-musician-prince-ayo-manuel-calls-for-unity-amongst-african-artists/" title="Veteran Musician, Prince Ayo Manuel calls for unity amongst African Artists">Veteran Musician, Prince Ayo Manuel calls for unity amongst African Artists</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/how-rave-of-the-moment-buju-shut-down-balmoral-convention-center/" title="How rave of the moment, Buju shut down Balmoral convention center">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211224-WA0036.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211224-WA0036.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211224-WA0036.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211224-WA0036.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/how-rave-of-the-moment-buju-shut-down-balmoral-convention-center/" title="How rave of the moment, Buju shut down Balmoral convention center">How rave of the moment, Buju shut down Balmoral convention center</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nigerias-skit-industry-awards-set-for-maiden-edition/" title="Nigeria’s Skit Industry Awards set for maiden edition">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211223-WA0021.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211223-WA0021.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nigerias-skit-industry-awards-set-for-maiden-edition/" title="Nigeria’s Skit Industry Awards set for maiden edition">Nigeria’s Skit Industry Awards set for maiden edition</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/trillbjm-nigerian-techpreneur-with-a-difference/" title="Trillbjm: Nigerian techpreneur with a difference">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211223-WA0020.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211223-WA0020.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/trillbjm-nigerian-techpreneur-with-a-difference/" title="Trillbjm: Nigerian techpreneur with a difference">Trillbjm: Nigerian techpreneur with a difference</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/hizbah-dismisses-reports-on-invitation-of-newly-crowned-miss-nigeria-garkos-parents/" title="Hizbah dismisses reports on invitation of newly crowned Miss Nigeria, Garko’s parents">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211218-WA0000-e1639807161948.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Shatu Garko" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211218-WA0000-e1639807161948.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211218-WA0000-e1639807161948.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/IMG-20211218-WA0000-e1639807161948.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/hizbah-dismisses-reports-on-invitation-of-newly-crowned-miss-nigeria-garkos-parents/" title="Hizbah dismisses reports on invitation of newly crowned Miss Nigeria, Garko’s parents">Hizbah dismisses reports on invitation of newly crowned Miss Nigeria, Garko’s parents</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimesng.com/section/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nepza-to-partner-with-ministry-world-class-gemologist-institute-to-reposition-multi-billion-naira-precious-stones-industry/" title="NEPZA to partner with ministry, world-class gemologist, Institute to reposition multi-billion-naira precious stones industry">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220114-WA0024.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220114-WA0024.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220114-WA0024.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/01/IMG-20220114-WA0024.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nepza-to-partner-with-ministry-world-class-gemologist-institute-to-reposition-multi-billion-naira-precious-stones-industry/" title="NEPZA to partner with ministry, world-class gemologist, Institute to reposition multi-billion-naira precious stones industry">NEPZA to partner with ministry, world-class gemologist, Institute to reposition multi-billion-naira precious stones industry</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/finance-minister-hints-on-possible-additional-taxes-in-2022/" title="Finance minister hints on possible additional taxes in 2022">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/02/Zainab-Ahmed.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/02/Zainab-Ahmed.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/finance-minister-hints-on-possible-additional-taxes-in-2022/" title="Finance minister hints on possible additional taxes in 2022">Finance minister hints on possible additional taxes in 2022</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/weve-licenced-infracos-to-deploy-broadband-infrastructure-in-rural-areas-ncc/" title="We’ve licenced Infracos to deploy broadband infrastructure in rural areas &#8211; NCC">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/danbatta-2.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Telcos NCC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/danbatta-2.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/danbatta-2.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/danbatta-2.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/danbatta-2.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/weve-licenced-infracos-to-deploy-broadband-infrastructure-in-rural-areas-ncc/" title="We’ve licenced Infracos to deploy broadband infrastructure in rural areas &#8211; NCC">We’ve licenced Infracos to deploy broadband infrastructure in rural areas &#8211; NCC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/imf-mulls-holistic-regulation-for-cryptocurrency/" title="IMF mulls holistic regulation for cryptocurrency">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/crypto-SEC.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="cryptocurrencies" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/crypto-SEC.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/crypto-SEC.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/crypto-SEC.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/imf-mulls-holistic-regulation-for-cryptocurrency/" title="IMF mulls holistic regulation for cryptocurrency">IMF mulls holistic regulation for cryptocurrency</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/equities-market-relapses-declines-by-n391bn-amid-bearish-sentiment/" title="Equities market relapses, declines by N391bn amid bearish sentiment">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/NSE-LOGO.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/NSE-LOGO.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/equities-market-relapses-declines-by-n391bn-amid-bearish-sentiment/" title="Equities market relapses, declines by N391bn amid bearish sentiment">Equities market relapses, declines by N391bn amid bearish sentiment</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimesng.com/section/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/jose-peseiro-appointed-as-new-super-eagles-coach/" title="Jose Peseiro appointed as new Super Eagles coach">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Jose-Peseiro.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Jose Peseiro" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Jose-Peseiro.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/jose-peseiro-appointed-as-new-super-eagles-coach/" title="Jose Peseiro appointed as new Super Eagles coach">Jose Peseiro appointed as new Super Eagles coach</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/owen-predicts-newcastle-vs-man-utd-chelsea-man-city-arsenal-other-games/" title="Owen predicts Newcastle vs Man Utd, Chelsea, Man City, Arsenal, other games">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/0_Michael-Owen.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Owen" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/0_Michael-Owen.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/0_Michael-Owen.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/0_Michael-Owen.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/0_Michael-Owen.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/owen-predicts-newcastle-vs-man-utd-chelsea-man-city-arsenal-other-games/" title="Owen predicts Newcastle vs Man Utd, Chelsea, Man City, Arsenal, other games">Owen predicts Newcastle vs Man Utd, Chelsea, Man City, Arsenal, other games</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chelseas-72-5m-bid-for-brazilian-defender-rejected/" title="Chelsea’s £72.5m bid for Brazilian defender rejected">
			<img width="225" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/Chelsea.png?resize=225%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Chelsea" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/Chelsea.png?zoom=2&amp;resize=225%2C195&amp;ssl=1 450w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/Chelsea.png?zoom=3&amp;resize=225%2C195&amp;ssl=1 675w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/Chelsea.png?resize=225%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chelseas-72-5m-bid-for-brazilian-defender-rejected/" title="Chelsea’s £72.5m bid for Brazilian defender rejected">Chelsea’s £72.5m bid for Brazilian defender rejected</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/why-nff-sacked-rohr-as-super-eagles-coach-pinnick/" title="Why NFF sacked Rohr as Super Eagles coach – Pinnick">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/Amaju_Melvin_Pinnick_Gernot_Rohr580.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Amaju Melvin Pinnick, Gernot Rohr" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/Amaju_Melvin_Pinnick_Gernot_Rohr580.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/why-nff-sacked-rohr-as-super-eagles-coach-pinnick/" title="Why NFF sacked Rohr as Super Eagles coach – Pinnick">Why NFF sacked Rohr as Super Eagles coach – Pinnick</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chelsea-manager-tuchel-unsure-of-kovacic-return-date/" title="Chelsea manager Tuchel unsure of Kovacic return date">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Matteo-Kovacic.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Kovacic" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Matteo-Kovacic.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Matteo-Kovacic.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Matteo-Kovacic.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chelsea-manager-tuchel-unsure-of-kovacic-return-date/" title="Chelsea manager Tuchel unsure of Kovacic return date">Chelsea manager Tuchel unsure of Kovacic return date</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimesng.com/section/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Elumelu, Pantami" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Social Media" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Nissan" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">Nissan boss warns no end in sight to global chip shortage</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Adidas," loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">Adidas announces coinbase deal, days after entry to Metaverse</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/meta-platforms-shares-rise-as-facebook-rebrands-to-focus-on-metaverse/" title="Meta Platforms shares rise as Facebook rebrands to focus on metaverse">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-8.01.52-AM.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="facebook" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-09-at-8.01.52-AM.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/meta-platforms-shares-rise-as-facebook-rebrands-to-focus-on-metaverse/" title="Meta Platforms shares rise as Facebook rebrands to focus on metaverse">Meta Platforms shares rise as Facebook rebrands to focus on metaverse</a>
	
</li></ul></li></ul><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimesng.com/section/health/">Health</a><li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimesng.com/section/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimesng.com/section/opinion/">Opinion</a></ul>
<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimesng.com/section/metro/">Metro</a><li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimesng.com/section/history/">History</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimesng.com/section/lifestyle/">Life</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimesng.com/section/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimesng.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container">&nbsp;
&nbsp;
&nbsp;
<div class="wp-block-image"><figure class="aligncenter size-full"><img src="https://dailytimesng.com/wp-content/uploads/2022/01/FBN_Advert.jpeg" alt="" class="wp-image-371669"/></figure></div></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimesng.com/">Home</a> » <span><a href="https://dailytimesng.com/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Why Sani Can&#8217;t be APC Chair &#8211; Youth Group</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-371779" class="vce-single post-371779 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

			<header class="entry-header">
							<span class="meta-category"><a href="https://dailytimesng.com/section/news/" class="category-31">News</a></span>
			
			<h1 class="entry-title">Why Sani Can&#8217;t be APC Chair &#8211; Youth Group</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">2 February 2022</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimesng.com/author/web/">WebMaster</a></span></span></div><div class="meta-item rtime">3 min read</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="600" height="400" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?fit=600%2C400&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=563%2C375&amp;ssl=1 563w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?fit=600%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Why%20Sani%20Can%27t%20be%20APC%20Chair%20-%20Youth%20Group&#038;url=https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>Members of the youth wing of the All Progressives Congress (APC) have faulted the quest by Senator Sani Musa to become the party&#8217;s national chairman, saying Sani lacked the democratic credentials to lead APC at this time.<br>Senator Musa, representing Niger East senatorial district in the National Assembly, initiated the controversial ‘Protection from Internet Falsehoods and Manipulation and Other Related Matters Bill, 2019’ popularly known as &#8220;Anti-Social Media&#8221; bill.</p>



<p>The youth, under the aegis of APC Coalition for Free Speech, said it was ludicrous for a man who sought to deal a death blow on free speech to turn around to ride on the back of the same free speech to lead the largest party in Africa.</p>



<p>Had the People&#8217;s Democratic Party (PDP)- dominated National Assembly passed into Bill into law before the 2015 elections, argued the youth, it would have been difficult for APC to win the elections.</p>



<p>&#8220;Imagine we if had such law in 2015. We were all over the social media space- Facebook, Twitter and Instagram, pointing out why PDP should be voted out of power. Any overzealous PDP chieftain could easily have hidden behind such law and thrown us all into prison,&#8221; the group&#8217;s convener Comrade Bologi Ndanusa told The Authority.</p>



<p>&#8220;It is bad enough that, unlike the PDP, we do not have &#8216;democracy&#8217; as part of our party name. It would be a complete disaster if a man who promotes the gagging of free speech finds his way into our part secretariat as national chairman.</p>



<p>&#8220;How do we explain that it is Senator Musa out of the over 40- 50 million members of our beloved party that we agreed to lead us? God forbid! Unborn generations shall not forgive us,&#8221; Niger-born Ndanusa stated.</p>



<p>“Senator Sani&#8217;s bill titled &#8216;The Protection from Internet Falsehoods and Manipulation and Other Related Matters Bill, 2019&#8217; caused us in the APC enough embarrassment. We shouldn&#8217;t be seen to be in support of such an undemocratic Bill &#8221; added the youth leader.</p>



<p>He continued, &#8220;We, of the Niger East senatorial district are appalled by this obnoxious Bill. In fact, we have made it clear enough that the Bill is his private brainwave and representative of the progressives of the senatorial district.</p>



<p>&#8220;Isn&#8217;t it strange the same man who sought to muzzle free speech on the internet is now all over the social media space promoting his doomed chairmanship campaign?&#8221; quizzed Ndanusa, stressing, &#8220;the least we can do is to stop Musa and all other anti-democratic elements in APC.&#8221;</p>



<p>Musa&#8217;s Bill had led to a public display of outrage from rights groups and several Nigerians who saw it as an attempt to gag the citizenry.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-371779" class="share-twitter sd-button share-icon" href="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-371779" class="share-facebook sd-button share-icon" href="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136689155-371779-61fe0c857d9d3' data-src='https://widgets.wp.com/likes/#blog_id=136689155&amp;post_id=371779&amp;origin=dailytimesng.com&amp;obj_id=136689155-371779-61fe0c857d9d3' data-name='like-post-frame-136689155-371779-61fe0c857d9d3' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
							</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimesng.com/lucianne-confesses-addictive-love-in-her-new-single-more-as-she-releases-video-audio/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Lucianne Confesses Addictive Love In Her New Single “More” as She Releases Video + Audio</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimesng.com/jaji-abolore-life-and-times-of-booth-nightclub-owner/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220201-WA0013.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220201-WA0013.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Jaji Abolore: Life and times of Booth nightclub owner</span></a>		</div>	
	</nav>		
		</main>

					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt src="https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=112&#038;d=mm&#038;r=g" class="avatar avatar-112 photo jetpack-lazy-image" height="112" width="112" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=224&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=112&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1be6de231faf61d52ea495fb463465e5?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></noscript>		</div>
		
		<div class="data-content">
			<h4 class="author-title">WebMaster</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimesng.com/author/web/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-371803 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/were-passionate-about-building-leaders-in-every-child-gov-yahaya-bello/" title="We&#8217;re passionate about building leaders in every child &#8211; Gov. Yahaya Bello">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220203-WA0051.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/were-passionate-about-building-leaders-in-every-child-gov-yahaya-bello/" title="We&#8217;re passionate about building leaders in every child &#8211; Gov. Yahaya Bello">We&#8217;re passionate about building leaders in every...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-371797 post type-post status-publish format-standard hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/asset-recovery-drive-group-backs-agf-malami/" title="Asset recovery drive: Group backs AGF Malami">
				<img src="https://dailytimesng.com/wp-content/uploads/2020/07/dt.png" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/asset-recovery-drive-group-backs-agf-malami/" title="Asset recovery drive: Group backs AGF Malami">Asset recovery drive: Group backs AGF Malami</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">5 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-371794 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/2023-akwa-ibom-citizens-condemn-handpicking-of-successor-by-gov-emmanuel/" title="2023: Akwa Ibom Citizens Condemn Handpicking Of Successor By Gov Emmanuel">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-03T114809.568.jpeg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/2023-akwa-ibom-citizens-condemn-handpicking-of-successor-by-gov-emmanuel/" title="2023: Akwa Ibom Citizens Condemn Handpicking Of Successor By Gov Emmanuel">2023: Akwa Ibom Citizens Condemn Handpicking Of...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-371791 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/adamu-report-apc-women-write-buhari-nec-over-february-convention/" title="Adamu Report: APC Women write Buhari, NEC over February Convention">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/images-2022-02-01T205407.848.jpeg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/adamu-report-apc-women-write-buhari-nec-over-february-convention/" title="Adamu Report: APC Women write Buhari, NEC over February Convention">Adamu Report: APC Women write Buhari, NEC over...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-371781 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/lucianne-confesses-addictive-love-in-her-new-single-more-as-she-releases-video-audio/" title="Lucianne Confesses Addictive Love In Her New Single “More” as She Releases Video + Audio">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/IMG-20220202-WA0007.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/lucianne-confesses-addictive-love-in-her-new-single-more-as-she-releases-video-audio/" title="Lucianne Confesses Addictive Love In Her New Single “More” as She Releases Video + Audio">Lucianne Confesses Addictive Love In Her New Single...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-371779 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/" title="Why Sani Can&#8217;t be APC Chair &#8211; Youth Group">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/why-sani-cant-be-apc-chair-youth-group/" title="Why Sani Can&#8217;t be APC Chair &#8211; Youth Group">Why Sani Can&#8217;t be APC Chair &#8211; Youth Group</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>		
	</div>

	</div>


		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-sani-cant-be-apc-chair-youth-group/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimesng.com/nogoaccesspath/?redirect_to=https%3A%2F%2Fdailytimesng.com%2Fwhy-sani-cant-be-apc-chair-youth-group%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TRENDING</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Cubana" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/insecurity-youll-hear-from-us-gunmen-threaten-obi-cubana-over-abba-kyari/" class="wpp-post-title" target="_self">Insecurity: You’ll hear from us – Gunmen threaten Obi Cubana over Abba Kyari</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="woman" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/woman-cries-out-after-husband-killed-buried-their-child-with-the-help-of-a-pastor-for-rituals/" class="wpp-post-title" target="_self">Woman cries out after husband killed &#038; buried their child with the help of a pastor for rituals</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Kanu" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/sport/" class="wpp-taxonomy category category-90">Sports</a></div><a href="https://dailytimesng.com/kanu-nwankwo-hotel-fined-by-lagos-court/" class="wpp-post-title" target="_self">Kanu Nwankwo, hotel fined by Lagos court</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Obi Cubana" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/obi-cubana-shuts-down-abuja-club-over-female-clubbers-death/" class="wpp-post-title" target="_self">Obi Cubana shuts down Abuja club over female clubber’s death</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Eedris Abdulkareem" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/death-of-tordue-salem-eedris-abdulkareem-queries/" class="wpp-post-title" target="_self">Death of Tordue Salem, Eedris Abdulkareem queries</a></div></li>

</ul>
</div>
</div>
<div id="media_image-18" class="vce-no-padding widget widget_media_image"><a href="tel:+2348039734931"><img width="302" height="252" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1" class="image wp-image-367453  attachment-full size-full jetpack-lazy-image" alt="Side Ad" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</aside>

</div>



	<div class="vce-ad-above-footer vce-ad-container"><div class="wp-block-image"><figure class="aligncenter size-full"><img src="https://dailytimesng.com/wp-content/uploads/2022/01/FBN_Advert.jpeg" alt="" class="wp-image-371669"/></figure></div></div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399 jetpack-lazy-image" width="180" height="202" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399" width="180" height="202" data-recalc-dims="1" /></noscript></figure></div>

<p style="text-align: center;">DAILY TIMES NIGERIA is one of the oldest Newspapers in Nigerian, featuring Breaking News, Politics, Business, Entertainment, Sports, Opinion and more.</p></div></div>				</div>
							<div class="bit-3">
					
<div id="wpp-7" class="widget popular-posts">
<h4 class="widget-title">POPULAR STORIES</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Dollar" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/business/" class="wpp-taxonomy category category-1">Business</a></div><a href="https://dailytimesng.com/dollar-to-naira-exchange-rate-today-27-october-2021/" class="wpp-post-title" target="_self">Dollar To Naira Exchange Rate Today 27 October 2021</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Apostle Johnson Suleman" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/apostle-johnson-suleman-releases-fresh-prophecies-for-november-2021/" class="wpp-post-title" target="_self">Apostle Johnson Suleman releases fresh prophecies for November, 2021</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Biafra" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/biafra-national-guard-dares-nigerian-forces-unveils-red-devil-rockets/" class="wpp-post-title" target="_self">Biafra National Guard dares Nigerian forces, unveils ‘red devil rockets’</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="native doctor" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/pictures-of-men-discovered-in-shrine-of-witch-doctor-who-tried-to-bury-3-month-old-baby-alive/" class="wpp-post-title" target="_self">Pictures of men discovered in shrine of witch doctor who tried to bury 3 month old baby alive</a></div></li>

</ul>
</div>
</div>
				</div>
							<div class="bit-3">
					<div id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-371779-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/wEPTFWfal-U?_=1" /><a href="https://youtu.be/wEPTFWfal-U">https://youtu.be/wEPTFWfal-U</a></video></div></div><div id="mks_social_widget-2" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
		  			  		<li><a href="" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
		  			  		<li><a href="" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
		  			  		<li><a href="" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
		  			  		<li><a href="" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
		  			  		<li><a href="" title="RSS" class="socicon-rss soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>&copy; 2022. DAILY TIMES of NIGERIA Plc. All Rights Reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-367410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367410"><a href="#">ABOUT</a></li>
<li id="menu-item-367411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367411"><a href="#">CONTACT</a></li>
<li id="menu-item-367412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367412"><a href="#">ADVERTIZE</a></li>
<li id="menu-item-367413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367413"><a href="#">TERMS OF USE</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimesng.com\/why-sani-cant-be-apc-chair-youth-group\/":371779};
	</script>
				<script type="text/javascript">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</script><script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/dailytimesng.com","url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","nonce":"8a02278a43","listNonce":"1fbdbe830b","activatedNonce":"2f8192b88e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1641473911' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1c05b5574c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.6' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"500","sticky_header_logo":"","logo":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/07\/dailytimes_logo_new22.png","logo_mobile":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.4","2":"0.6"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4' id='vce-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202205#ver=202205&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'136689155',post:'371779',tz:'1',srv:'dailytimesng.com'} ]);
	_stq.push([ 'clickTrackerInit', '136689155', '371779' ]);
</script>




</body>
</html>