<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="iy4nsu9qkM397zfiXd3cakRGnuYt0orPl05Vei11wWE" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-PKXYHFLQR7');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nigeria’s economic outlook uncertain, says World Bank</title>
	<meta name="description" content="The World Bank has said that Nigeria’s economic outlook remained uncertain and its ability to attract domestic and foreign investments" />
	<link rel="canonical" href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nigeria’s economic outlook uncertain, says World Bank" />
	<meta property="og:description" content="The World Bank has said that Nigeria’s economic outlook remained uncertain and its ability to attract domestic and foreign investments" />
	<meta property="og:url" content="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/" />
	<meta property="og:site_name" content="DAILY TIMES Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2022-09-27T19:21:31+00:00" />
	<meta property="article:modified_time" content="2022-09-27T19:22:42+00:00" />
	<meta property="og:image" content="https://dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg" />
	<meta property="og:image:width" content="864" />
	<meta property="og:image:height" content="486" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ada Ada" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ada Ada" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#article","isPartOf":{"@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/"},"author":{"name":"Ada Ada","@id":"https://dailytimesng.com/#/schema/person/2932cabeb2c0c808edfaf3697c45695d"},"headline":"Nigeria’s economic outlook uncertain, says World Bank","datePublished":"2022-09-27T19:21:31+00:00","dateModified":"2022-09-27T19:22:42+00:00","mainEntityOfPage":{"@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/"},"wordCount":557,"commentCount":0,"publisher":{"@id":"https://dailytimesng.com/#organization"},"image":{"@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?fit=864%2C486&ssl=1","keywords":["World Bank"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#respond"]}]},{"@type":"WebPage","@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/","url":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/","name":"Nigeria’s economic outlook uncertain, says World Bank","isPartOf":{"@id":"https://dailytimesng.com/#website"},"primaryImageOfPage":{"@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#primaryimage"},"image":{"@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?fit=864%2C486&ssl=1","datePublished":"2022-09-27T19:21:31+00:00","dateModified":"2022-09-27T19:22:42+00:00","description":"The World Bank has said that Nigeria’s economic outlook remained uncertain and its ability to attract domestic and foreign investments","breadcrumb":{"@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#primaryimage","url":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?fit=864%2C486&ssl=1","contentUrl":"https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?fit=864%2C486&ssl=1","width":864,"height":486,"caption":"World Bank"},{"@type":"BreadcrumbList","@id":"https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailytimesng.com/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://dailytimesng.com/latest/"},{"@type":"ListItem","position":3,"name":"Nigeria’s economic outlook uncertain, says World Bank"}]},{"@type":"WebSite","@id":"https://dailytimesng.com/#website","url":"https://dailytimesng.com/","name":"DAILY TIMES Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","publisher":{"@id":"https://dailytimesng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailytimesng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://dailytimesng.com/#organization","name":"Daily Times Nigeria","url":"https://dailytimesng.com/","sameAs":["https://instagram.com/dailytimengr","https://linkedin.com/dailytimengr","https://myspace.com/dailytimengr","https://pinterest.com/dailytimengr","https://youtube.com/dailytimengr","https://facebook.com/dailytimengr","https://twitter.com/dailytimengr"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://dailytimesng.com/#/schema/logo/image/","url":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","contentUrl":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","width":512,"height":512,"caption":"Daily Times Nigeria"},"image":{"@id":"https://dailytimesng.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://dailytimesng.com/#/schema/person/2932cabeb2c0c808edfaf3697c45695d","name":"Ada Ada","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://dailytimesng.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=96&d=mm&r=g","caption":"Ada Ada"},"url":"https://dailytimesng.com/author/ada-ada/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Feed" href="https://dailytimesng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Comments Feed" href="https://dailytimesng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Nigeria’s economic outlook uncertain, says World Bank Comments Feed" href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimesng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://dailytimesng.com/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dailytimesng.com","hash_tracking":"false","ua":"","v4_id":"G-PKXYHFLQR7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts","ID":376257,"token":"f221d6c0d8","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dailytimesng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytimesng.com/wp-json/wp/v2/posts/376257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimesng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimesng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p9fx5N-1zSF' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fnigerias-economic-outlook-uncertain-says-world-bank%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fnigerias-economic-outlook-uncertain-says-world-bank%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.18" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://dailytimesng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '44479bdf-378b-49ff-a74c-a2b89e2b922a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "DAILY TIMES Ng";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://dailytimesng.com";
oneSignal_options['path'] = "https://dailytimesng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Please, subscribe to get latest updates from DAILY TIMES Nigeria.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example of a notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on Desktop.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on device.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(You can unsubscribe at will.)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "DAILY TIMES Ng";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications.';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=270%2C270&#038;ssl=1" />

</head>

<body class="post-template-default single single-post postid-376257 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimesng.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2022/08/Logo-Edited-2.png 2x"><source srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png" alt="DAILY TIMES Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimesng.com/section/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nass-to-pass-data-protection-bill-within-30-days/" title="NASS to pass data protection bill within 30 days">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="NASS" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nass-to-pass-data-protection-bill-within-30-days/" title="NASS to pass data protection bill within 30 days">NASS to pass data protection bill within 30 days</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/tcn-restores-national-grid-after-partial-collapse/" title="TCN restores national grid after partial collapse">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="TCN, Transmission" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/tcn-restores-national-grid-after-partial-collapse/" title="TCN restores national grid after partial collapse">TCN restores national grid after partial collapse</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/" title="Nigeria’s economic outlook uncertain, says World Bank">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="World Bank" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/" title="Nigeria’s economic outlook uncertain, says World Bank">Nigeria’s economic outlook uncertain, says World Bank</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/no-tribe-in-nigeria-can-survive-alone-lai-mohammed/" title="No tribe in Nigeria can survive alone – Lai Mohammed">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Lai-Mohammed" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/no-tribe-in-nigeria-can-survive-alone-lai-mohammed/" title="No tribe in Nigeria can survive alone – Lai Mohammed">No tribe in Nigeria can survive alone – Lai Mohammed</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fg-begins-implementation-of-new-retirement-age-for-teachers/" title="FG begins implementation of new retirement age for teachers">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="teachers" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?resize=750%2C390&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fg-begins-implementation-of-new-retirement-age-for-teachers/" title="FG begins implementation of new retirement age for teachers">FG begins implementation of new retirement age for teachers</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimesng.com/section/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/2023-avoid-abusive-slanderous-languages-during-campaign-inec-warns-parties-candidates/" title="2023: Avoid abusive, slanderous languages during campaign, INEC warns parties, candidates">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/INEC.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="INEC" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/INEC.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/2023-avoid-abusive-slanderous-languages-during-campaign-inec-warns-parties-candidates/" title="2023: Avoid abusive, slanderous languages during campaign, INEC warns parties, candidates">2023: Avoid abusive, slanderous languages during campaign, INEC warns parties, candidates</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/2023-army-produces-pamphlets-to-guide-officers-on-elections/" title="2023: Army produces pamphlets to guide officers on elections">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Nigerian-Army.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Army" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Nigerian-Army.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/2023-army-produces-pamphlets-to-guide-officers-on-elections/" title="2023: Army produces pamphlets to guide officers on elections">2023: Army produces pamphlets to guide officers on elections</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/why-nigeria-needs-peter-obi-pa-adebanjo/" title="Why Nigeria needs Peter Obi – Pa Adebanjo">
			<img width="298" height="169" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/download-3.jpg?resize=298%2C169&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Ayo Adebanjo" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/download-3.jpg?resize=298%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/why-nigeria-needs-peter-obi-pa-adebanjo/" title="Why Nigeria needs Peter Obi – Pa Adebanjo">Why Nigeria needs Peter Obi – Pa Adebanjo</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/impeachment-apc-has-required-number-to-defend-buhari-lawan-sen-kalu-boasts/" title="Impeachment: APC has required number to defend Buhari, Lawan, Sen Kalu boasts">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/APC.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/APC.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/APC.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/APC.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/APC.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/impeachment-apc-has-required-number-to-defend-buhari-lawan-sen-kalu-boasts/" title="Impeachment: APC has required number to defend Buhari, Lawan, Sen Kalu boasts">Impeachment: APC has required number to defend Buhari, Lawan, Sen Kalu boasts</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/peoples-democratic-party-not-in-as-deep-waters-as-it-seems/" title="People&#8217;s Democratic Party Not in as Deep Waters as It Seems">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/RTS27X4A-1-scaled-e1611688120483.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="PDP, Democratic" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/RTS27X4A-1-scaled-e1611688120483.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/RTS27X4A-1-scaled-e1611688120483.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/RTS27X4A-1-scaled-e1611688120483.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/RTS27X4A-1-scaled-e1611688120483.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/peoples-democratic-party-not-in-as-deep-waters-as-it-seems/" title="People&#8217;s Democratic Party Not in as Deep Waters as It Seems">People&#8217;s Democratic Party Not in as Deep Waters as It Seems</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimesng.com/section/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/afropop-duo-mobcity-speaks-on-future-of-nigerian-music/" title="Afropop duo Mobcity speaks on future of Nigerian music">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-25-10-57-54.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-25-10-57-54.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-25-10-57-54.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-25-10-57-54.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/afropop-duo-mobcity-speaks-on-future-of-nigerian-music/" title="Afropop duo Mobcity speaks on future of Nigerian music">Afropop duo Mobcity speaks on future of Nigerian music</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/jameson-honor-beard-community-with-beard-day/" title="JAMESON  honor Beard community with ‘ BEARD DAY">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-23-21-35-19.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-23-21-35-19.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-23-21-35-19.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-23-21-35-19.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/jameson-honor-beard-community-with-beard-day/" title="JAMESON  honor Beard community with ‘ BEARD DAY">JAMESON  honor Beard community with ‘ BEARD DAY</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/oap-akinyemi-cynthia-blacksatino-welcome-first-child/" title="OAP, Akinyemi Cynthia ‘ Blacksatino’ welcome first child">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-15-16-29-38.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Akinyemi Cynthia Anuoluwapo" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/PHOTO-2022-09-15-16-29-38.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/oap-akinyemi-cynthia-blacksatino-welcome-first-child/" title="OAP, Akinyemi Cynthia ‘ Blacksatino’ welcome first child">OAP, Akinyemi Cynthia ‘ Blacksatino’ welcome first child</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/two-new-singles-an-empawa-deal-with-mr-eazi-wadude/" title="Two New Singles: An Empawa deal with Mr. Eazi, Wadude">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/IMG-20220912-WA0005.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Wadude" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/IMG-20220912-WA0005.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/two-new-singles-an-empawa-deal-with-mr-eazi-wadude/" title="Two New Singles: An Empawa deal with Mr. Eazi, Wadude">Two New Singles: An Empawa deal with Mr. Eazi, Wadude</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/how-i-started-gist-with-smallie-during-lockdown-media-influencer-smallie/" title="How I started &#8216;Gist with Smallie&#8217; during lockdown &#8211; Media influencer, Smallie">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/IMG_8145.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/IMG_8145.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/how-i-started-gist-with-smallie-during-lockdown-media-influencer-smallie/" title="How I started &#8216;Gist with Smallie&#8217; during lockdown &#8211; Media influencer, Smallie">How I started &#8216;Gist with Smallie&#8217; during lockdown &#8211; Media influencer, Smallie</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimesng.com/section/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/accessmore-customers-to-get-n12m-rewards-in-4-months/" title="AccessMore: Customers to get N12m rewards in 4 months">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Access-Bank-678x381-3.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="AccessMore" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Access-Bank-678x381-3.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Access-Bank-678x381-3.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Access-Bank-678x381-3.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/accessmore-customers-to-get-n12m-rewards-in-4-months/" title="AccessMore: Customers to get N12m rewards in 4 months">AccessMore: Customers to get N12m rewards in 4 months</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/new-research-finds-corner-shops-faring-well-against-big-box-stores-in-emerging-markets/" title="New research finds corner shops faring well against big box stores in emerging markets">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Storefront.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="shops" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Storefront.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/new-research-finds-corner-shops-faring-well-against-big-box-stores-in-emerging-markets/" title="New research finds corner shops faring well against big box stores in emerging markets">New research finds corner shops faring well against big box stores in emerging markets</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/mdas-padded-2021-budget-with-n300bn-duplicated-projects-icpc/" title="MDAs padded 2021 budget with N300bn duplicated projects &#8211; ICPC">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/01/ICPC.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="ICPC" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/01/ICPC.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/mdas-padded-2021-budget-with-n300bn-duplicated-projects-icpc/" title="MDAs padded 2021 budget with N300bn duplicated projects &#8211; ICPC">MDAs padded 2021 budget with N300bn duplicated projects &#8211; ICPC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nigerias-inflation-rate-accelerates-to-20-52-highest-in-17-years/" title="Nigeria’s inflation rate accelerates to 20.52%, highest in 17 years">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/Inflation-Slows.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="inflation" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/Inflation-Slows.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/Inflation-Slows.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/Inflation-Slows.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nigerias-inflation-rate-accelerates-to-20-52-highest-in-17-years/" title="Nigeria’s inflation rate accelerates to 20.52%, highest in 17 years">Nigeria’s inflation rate accelerates to 20.52%, highest in 17 years</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nigeria-gets-700m-from-31-7bn-world-banks-climate-fund/" title="Nigeria gets $700m from $31.7bn World Bank’s Climate Fund">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2016/04/World-bank.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="World Bank" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2016/04/World-bank.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2016/04/World-bank.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2016/04/World-bank.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nigeria-gets-700m-from-31-7bn-world-banks-climate-fund/" title="Nigeria gets $700m from $31.7bn World Bank’s Climate Fund">Nigeria gets $700m from $31.7bn World Bank’s Climate Fund</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimesng.com/section/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/rugby-education-program-rule-changes-for-the-2022-23-season/" title="Rugby education program Rule changes for the 2022-23 season">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="World Rugby" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/rugby-education-program-rule-changes-for-the-2022-23-season/" title="Rugby education program Rule changes for the 2022-23 season">Rugby education program Rule changes for the 2022-23 season</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chelsea-sack-tuchel-announce-temporary-replacement/" title="Chelsea sack Tuchel, announce temporary replacement">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Thomas Tuchel" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chelsea-sack-tuchel-announce-temporary-replacement/" title="Chelsea sack Tuchel, announce temporary replacement">Chelsea sack Tuchel, announce temporary replacement</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/ronaldo-returns-to-uk-for-showdown-talks-with-manchester-united/" title="Ronaldo returns to UK for showdown talks with Manchester United">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Cristiano Ronaldo" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/ronaldo-returns-to-uk-for-showdown-talks-with-manchester-united/" title="Ronaldo returns to UK for showdown talks with Manchester United">Ronaldo returns to UK for showdown talks with Manchester United</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chris-dagostino-announces-4th-of-july-giveaway-during-live-session/" title="Chris D’Agostino announces 4th of July giveaway during live session">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220609-WA0000.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Chris D’Agostino" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220609-WA0000.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chris-dagostino-announces-4th-of-july-giveaway-during-live-session/" title="Chris D’Agostino announces 4th of July giveaway during live session">Chris D’Agostino announces 4th of July giveaway during live session</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/scholes-regrets-revealing-jesse-lingard-conversation/" title="Scholes regrets revealing Jesse Lingard conversation">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Paul Scholes" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/scholes-regrets-revealing-jesse-lingard-conversation/" title="Scholes regrets revealing Jesse Lingard conversation">Scholes regrets revealing Jesse Lingard conversation</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimesng.com/section/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/google-equiano-cable-to-reduce-nigerias-retail-internet-prices-by-21/" title="Google Equiano cable to reduce Nigeria’s retail Internet prices by 21">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Google" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/google-equiano-cable-to-reduce-nigerias-retail-internet-prices-by-21/" title="Google Equiano cable to reduce Nigeria’s retail Internet prices by 21">Google Equiano cable to reduce Nigeria’s retail Internet prices by 21</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Elumelu, Pantami" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Social Media" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Nissan" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">Nissan boss warns no end in sight to global chip shortage</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Adidas," loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">Adidas announces coinbase deal, days after entry to Metaverse</a>
	
</li></ul></li></ul><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimesng.com/section/health/">Health</a><li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimesng.com/section/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimesng.com/section/opinion/">Opinion</a></ul>
<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimesng.com/section/metro/">Metro</a><li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimesng.com/section/history/">History</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimesng.com/section/lifestyle/">Life</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimesng.com/section/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimesng.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="https://www.heirsinsurance.com"><img src="https://dailytimesng.com/wp-content/uploads/2022/08/HIL-Motor-Insurance-Airtime-Give-away-Daily-Times-Extended.gif" alt="" width="2000" height="667" class="aligncenter size-full wp-image-236831" /></a></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimesng.com/">Home</a> » <span><a href="https://dailytimesng.com/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Nigeria’s economic outlook uncertain, says World Bank</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-376257" class="vce-single post-376257 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-world-bank">

			<header class="entry-header">
							<span class="meta-category"><a href="https://dailytimesng.com/section/news/" class="category-31">News</a></span>
			
			<h1 class="entry-title">Nigeria’s economic outlook uncertain, says World Bank</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">37 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimesng.com/author/ada-ada/">Ada Ada</a></span></span></div><div class="meta-item rtime">3 min read</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="456" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?fit=810%2C456&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="World Bank" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?w=864&amp;ssl=1 864w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=667%2C375&amp;ssl=1 667w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=750%2C422&amp;ssl=1 750w" data-lazy-sizes="(max-width: 810px) 100vw, 810px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?fit=810%2C456&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Nigeria%E2%80%99s%20economic%20outlook%20uncertain%2C%20says%20World%20Bank&#038;url=https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>By Nosa Akenzua</p>



<p>The World Bank has said that Nigeria’s economic outlook remained uncertain and its ability to attract domestic and foreign investments also crashing.</p>



<p>It also noted that the condition of welfare in Nigeria was worsening despite the economic recovery from recession.</p>



<p>The Washington-based bank said this in its draft report for State Action on Business Enabling Reforms, which is available on its website and for Journalists including our correspondent</p>



<p>The bank report read in part: “Although the Nigeria’s economy in 2021-2022 recovered from recession induced by the COVID-19 pandemic and lower oil prices, growing by 3.6 per cent in 2021 with an expected growth of 3.2 per cent in 2022, welfare has continued to deteriorate.</p>



<p>“The country’s economic outlook remains uncertain and threatened by many issues including the impact of the 2022 Russian invasion of Ukraine on the global economy, lower-than-expected oil production due to technical inefficiencies; heightened insecurity; higher uncertainty on policy direction arising from the upcoming February 2023 general elections; and worsening fiscal risks related to the PMS subsidy deductions.”</p>



<p>The global lender stressed the need to catalyse private investment in order to boost growth and create jobs, noting that this type of investment was declining in the country.</p>



<p>The bank said: “Besides, Nigeria’s ability to attract domestic and foreign investment is low and declining compared to its peers. Private sector investment’s contribution to growth has declined as a consequence of macroeconomic and financial policies that constrain exports and foreign investment.”</p>



<p>The World Bank further emphasised the need for a more flexible and transparent foreign exchange management regime, accelerated revenue-based fiscal consolidation, strengthened expenditure and debt management and improved business-enabling environment.</p>



<p>Thirty-two states failed to attract foreign capital in the second quarter of 2022, according to a Foreign Direct Investment data released by the National Bureau of Statistics.</p>



<p>Of the 36 states and the Federal Capital Territory, only Lagos, Abuja, Anambra, Ekiti, and Kogi witnessed capital inflows.</p>



<p>Cumulative capital inflows totalled $1.54bn. Lagos ($1.05bn) attracted the most capital in the period under review, followed by Abuja at $453.95m, Anambra at $24.71m, Kogi at $2m, and Ekiti at $500,000.</p>



<p>In the first quarter, only seven states attracted a total of $1.57bn as capital importation. The states included Abuja, Anambra, Katsina, Lagos, Oyo, Plateau and Delta.</p>



<p>Nigeria’s capital importation has been steadily declining, with investors cautious with releasing their money into the economy.</p>



<p>Reacting to this, an ECOWAS Common Investment Market consultant, Prof. Jonathan Aremu, said Nigeria lacks attractive factors for investors.</p>



<p>“One thing about investment is that it is crisis-shy. Investment doesn’t go to places where there are crises. This is because investors want stability and predictability of their investments, particularly having returns on their investments.</p>



<p>“When an economy is witnessing what we are going through currently, despite the investment potential of that kind of economy, investors will wait and see whether the factors that can guarantee predictable and sustainable investments will finally be available.”</p>



<p>A Professor at the University of Benin, Benin City Edo State, Professor Kola Eke, said that investors had no confidence in the Nigerian economy due to poor economic policies.</p>



<p>He said: “Part of the problem has to do with the exchange rate. The exchange rate is very high. Investors don’t have much confidence in the economy anymore. We have to change policies.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-376257" class="share-twitter sd-button share-icon" href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-376257" class="share-facebook sd-button share-icon" href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136689155-376257-633355fb0f221' data-src='https://widgets.wp.com/likes/#blog_id=136689155&amp;post_id=376257&amp;origin=dailytimesng.com&amp;obj_id=136689155-376257-633355fb0f221' data-name='like-post-frame-136689155-376257-633355fb0f221' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimesng.com/tag/world-bank/" rel="tag">World Bank</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimesng.com/tcn-restores-national-grid-after-partial-collapse/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="TCN, Transmission" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">TCN restores national grid after partial collapse</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimesng.com/no-tribe-in-nigeria-can-survive-alone-lai-mohammed/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Lai-Mohammed" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">No tribe in Nigeria can survive alone – Lai Mohammed</span></a>		</div>	
	</nav>		
		</main>

					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt src="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g" class="avatar avatar-112 photo jetpack-lazy-image" height="112" width="112" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></noscript>		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ada Ada</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimesng.com/author/ada-ada/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-376259 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nass">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/nass-to-pass-data-protection-bill-within-30-days/" title="NASS to pass data protection bill within 30 days">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="NASS" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/nass.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/nass-to-pass-data-protection-bill-within-30-days/" title="NASS to pass data protection bill within 30 days">NASS to pass data protection bill within 30 days</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-376258 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-tcn">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/tcn-restores-national-grid-after-partial-collapse/" title="TCN restores national grid after partial collapse">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="TCN, Transmission" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/09/TCN.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/tcn-restores-national-grid-after-partial-collapse/" title="TCN restores national grid after partial collapse">TCN restores national grid after partial collapse</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-376257 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-world-bank">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/" title="Nigeria’s economic outlook uncertain, says World Bank">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="World Bank" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/10/World-Bank.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/nigerias-economic-outlook-uncertain-says-world-bank/" title="Nigeria’s economic outlook uncertain, says World Bank">Nigeria’s economic outlook uncertain, says World Bank</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-376256 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lai-mohammed">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/no-tribe-in-nigeria-can-survive-alone-lai-mohammed/" title="No tribe in Nigeria can survive alone – Lai Mohammed">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="Lai-Mohammed" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Lai-Mohammed-1.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/no-tribe-in-nigeria-can-survive-alone-lai-mohammed/" title="No tribe in Nigeria can survive alone – Lai Mohammed">No tribe in Nigeria can survive alone – Lai Mohammed</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-376255 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-teachers">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/fg-begins-implementation-of-new-retirement-age-for-teachers/" title="FG begins implementation of new retirement age for teachers">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="teachers" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/teachers-1.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/fg-begins-implementation-of-new-retirement-age-for-teachers/" title="FG begins implementation of new retirement age for teachers">FG begins implementation of new retirement age for...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-376253 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-asuu tag-universities">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/strike-confusion-as-fg-orders-vcs-to-reopen-varsities-makes-u-turn/" title="Strike: Confusion as FG orders VC’s to reopen varsities, makes U-turn">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/ASUU-dailytimes.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="ASSU, universities" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/ASUU-dailytimes.png?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/ASUU-dailytimes.png?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/ASUU-dailytimes.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/ASUU-dailytimes.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/ASUU-dailytimes.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/strike-confusion-as-fg-orders-vcs-to-reopen-varsities-makes-u-turn/" title="Strike: Confusion as FG orders VC’s to reopen varsities, makes U-turn">Strike: Confusion as FG orders VC’s to reopen...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">4 min read</div></div>	</header>

</article>		
	</div>

	</div>


		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigerias-economic-outlook-uncertain-says-world-bank/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimesng.com/wp-login.php?redirect_to=https%3A%2F%2Fdailytimesng.com%2Fnigerias-economic-outlook-uncertain-says-world-bank%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TRENDING</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376157-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376157-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376157-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376157-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376157-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376157-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="PDP" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/pdp-crisis-atiku-says-partyll-move-on-with-campaign-as-wike-allies-pull-out/" class="wpp-post-title" target="_self">PDP crisis: Atiku says party’ll move on with campaign as Wike, allies pull out</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376213-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376213-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376213-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376213-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376213-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376213-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Jonathan" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/2023-dont-make-the-mistake-of-voting-killers-jonathan-charges-nigerians/" class="wpp-post-title" target="_self">2023: Don’t make the mistake of voting killers, Jonathan charges Nigerians</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376211-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376211-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376211-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376211-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376211-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376211-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Mr Festus Keyamo" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/2023-pfn-keyamo-clash-over-bishops-visit-to-tinubu/" class="wpp-post-title" target="_self">2023: PFN, Keyamo clash over bishops’ visit to Tinubu</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376122-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376122-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376122-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376122-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376122-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376122-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Dogara’s defection is still a wonder" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/muslim-muslim-ticket-dont-waste-your-votes-for-apc-ex-speaker-dogara-tells-christians/" class="wpp-post-title" target="_self">Muslim-Muslim ticket: Don’t waste your votes for APC, ex-Speaker Dogara tells Christians</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376166-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376166-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376166-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376166-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376166-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/376166-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="PENGASSAN" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/oil-theft-is-big-business-hold-military-responsible-pengassan/" class="wpp-post-title" target="_self">Oil theft is big business, hold Military responsible – PENGASSAN</a></div></li>

</ul>
</div>
</div>
<div id="media_image-18" class="vce-no-padding widget widget_media_image"><a href="tel:+2348039734931"><img width="302" height="252" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1" class="image wp-image-367453  attachment-full size-full jetpack-lazy-image" alt="Side Ad" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</aside>

</div>



	<div class="vce-ad-above-footer vce-ad-container"><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://dailytimesng.com/wp-content/uploads/2022/04/HER-MOTOR-DTN-Newspaper-1-1-800x267.jpg" alt="" class="wp-image-372762" width="800" height="267"/></figure></div></div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399 jetpack-lazy-image" width="180" height="202" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399" width="180" height="202" data-recalc-dims="1" /></noscript></figure></div>

<p style="text-align: center;">DAILY TIMES NIGERIA is one of the oldest Newspapers in Nigerian, featuring Breaking News, Politics, Business, Entertainment, Sports, Opinion and more.</p></div></div>				</div>
							<div class="bit-3">
					
<div id="wpp-7" class="widget popular-posts">
<h4 class="widget-title">POPULAR STORIES</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375677-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375677-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375677-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375677-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375677-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375677-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Osinbajo" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/world-bank-to-osinbajo-go-home-address-your-staggered-exchange-rates-over-bloated-fuel-subsidy/" class="wpp-post-title" target="_self">World Bank to Osinbajo: Go home, address your staggered exchange rates, over-bloated fuel subsidy</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/314324-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/314324-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/314324-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/314324-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/314324-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/314324-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/editorial/" class="wpp-taxonomy category category-33">Editorial </a>, <a href="https://dailytimesng.com/section/featured/" class="wpp-taxonomy category category-37968">Featured </a>, <a href="https://dailytimesng.com/section/features/" class="wpp-taxonomy category category-30">Features </a>, <a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/news-analysis-27-years-after-faces-behind-june-12-struggle/" class="wpp-post-title" target="_self">News Analysis: 27 years after, faces behind June 12 struggle</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_def_no_src" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/editorial/" class="wpp-taxonomy category category-33">Editorial </a>, <a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News </a></div><a href="https://dailytimesng.com/editorial-2023-elections-politicians-and-defections/" class="wpp-post-title" target="_self">EDITORIAL: 2023 elections: Politicians and defections</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375760-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375760-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375760-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375760-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375760-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/375760-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Nyesom Wike" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/politics/" class="wpp-taxonomy category category-32">Politics </a></div><a href="https://dailytimesng.com/atiku-accept-defeat-dont-allow-your-pride-to-end-your-political-career-adamawa-pdp-stalwart-warns-wike/" class="wpp-post-title" target="_self">Atiku: Accept defeat, don&#8217;t allow your pride to end your political career-Adamawa PDP stalwart warns Wike</a></div></li>

</ul>
</div>
</div>
				</div>
							<div class="bit-3">
					<div id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-376257-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/wEPTFWfal-U?_=1" /><a href="https://youtu.be/wEPTFWfal-U">https://youtu.be/wEPTFWfal-U</a></video></div></div><div id="mks_social_widget-2" class="widget mks_social_widget">
		
								<ul class="mks_social_widget_ul">
							<li><a href="" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
							<li><a href="" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
							<li><a href="" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
							<li><a href="" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
							<li><a href="" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
							<li><a href="" title="RSS" class="socicon-rss soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
						</ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>&copy; 2022. DAILY TIMES of NIGERIA Plc. All Rights Reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-367410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367410"><a href="#">ABOUT</a></li>
<li id="menu-item-367411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367411"><a href="#">CONTACT</a></li>
<li id="menu-item-367412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367412"><a href="#">ADVERTIZE</a></li>
<li id="menu-item-367413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367413"><a href="#">TERMS OF USE</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimesng.com\/nigerias-economic-outlook-uncertain-says-world-bank\/":376257};
	</script>
				<script type="text/javascript">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</script><script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/dailytimesng.com","url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","nonce":"2f3ec5efef","listNonce":"379c35c26c","activatedNonce":"db574affd4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1660164656' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7d57b2db15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.6' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"500","sticky_header_logo":"","logo":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2022\/08\/Logo-Edited-2.png","logo_mobile":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.4","2":"0.6"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4' id='vce-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202239#ver=202239&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'136689155',post:'376257',tz:'1',srv:'dailytimesng.com'} ]);
	_stq.push([ 'clickTrackerInit', '136689155', '376257' ]);
</script>




</body>
</html>