<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="iy4nsu9qkM397zfiXd3cakRGnuYt0orPl05Vei11wWE" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-PKXYHFLQR7');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NAPE&#039;s 40th conference to spotlight Nigeria&#039;s energy transition, says Edet</title>
	<meta name="description" content="The Nigerian Association of Petroleum Explorationists (NAPE) has said that its 40th Annual International Conference and Exhibition (AICE)," />
	<link rel="canonical" href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NAPE&#039;s 40th conference to spotlight Nigeria&#039;s energy transition, says Edet" />
	<meta property="og:description" content="The Nigerian Association of Petroleum Explorationists (NAPE) has said that its 40th Annual International Conference and Exhibition (AICE)," />
	<meta property="og:url" content="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/" />
	<meta property="og:site_name" content="DAILY TIMES Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2022-11-12T08:12:38+00:00" />
	<meta property="article:modified_time" content="2022-11-12T08:14:20+00:00" />
	<meta property="og:image" content="https://dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg" />
	<meta property="og:image:width" content="206" />
	<meta property="og:image:height" content="206" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ada Ada" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ada Ada" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Feed" href="https://dailytimesng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Comments Feed" href="https://dailytimesng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet Comments Feed" href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimesng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://dailytimesng.com/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dailytimesng.com","hash_tracking":"false","ua":"","v4_id":"G-PKXYHFLQR7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts","ID":377962,"token":"41dd93fa63","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dailytimesng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytimesng.com/wp-json/wp/v2/posts/377962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimesng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimesng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/p9fx5N-1Aka' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fnapes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fnapes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.20" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://dailytimesng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '44479bdf-378b-49ff-a74c-a2b89e2b922a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "DAILY TIMES Ng";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://dailytimesng.com";
oneSignal_options['path'] = "https://dailytimesng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Please, subscribe to get latest updates from DAILY TIMES Nigeria.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example of a notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on Desktop.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on device.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(You can unsubscribe at will.)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "DAILY TIMES Ng";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications.';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=270%2C270&#038;ssl=1" />

</head>

<body class="post-template-default single single-post postid-377962 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimesng.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2022/08/Logo-Edited-2.png 2x"><source srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png" alt="DAILY TIMES Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimesng.com/section/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/bolarinwa-kashif-o-receives-prestigious-award-from-his-alma-mater/" title="Bolarinwa Kashif O receives Prestigious Award From His Alma Mater">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/bolarinwa-kashif-o-receives-prestigious-award-from-his-alma-mater/" title="Bolarinwa Kashif O receives Prestigious Award From His Alma Mater">Bolarinwa Kashif O receives Prestigious Award From His Alma Mater</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/" title="NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet">
			<img width="206" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?resize=206%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?resize=206%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/" title="NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet">NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/expert-charges-govt-on-adoption-of-telemedicine-to-reduce-mass-exit-of-practitioners/" title="Expert charges govt on adoption of telemedicine to reduce mass exit of practitioners">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="telemedicine" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/expert-charges-govt-on-adoption-of-telemedicine-to-reduce-mass-exit-of-practitioners/" title="Expert charges govt on adoption of telemedicine to reduce mass exit of practitioners">Expert charges govt on adoption of telemedicine to reduce mass exit of practitioners</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/2023-citing-unfavorable-climate-nesg-shelves-presidential-debate/" title="2023: Citing &#8216;unfavorable climate,&#8217; NESG shelves presidential debate">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="NESG" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/2023-citing-unfavorable-climate-nesg-shelves-presidential-debate/" title="2023: Citing &#8216;unfavorable climate,&#8217; NESG shelves presidential debate">2023: Citing &#8216;unfavorable climate,&#8217; NESG shelves presidential debate</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/exclusive-immunization-we-thought-our-children-will-become-mumu-imbeciles-mothers-recount/" title="EXCLUSIVE: Immunization: We thought our children will become ‘mumu’ imbeciles – Mothers recount">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="immunization" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/exclusive-immunization-we-thought-our-children-will-become-mumu-imbeciles-mothers-recount/" title="EXCLUSIVE: Immunization: We thought our children will become ‘mumu’ imbeciles – Mothers recount">EXCLUSIVE: Immunization: We thought our children will become ‘mumu’ imbeciles – Mothers recount</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimesng.com/section/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/adamawa-apc-fills-in-vacant-positions-patricia-umar-takes-the-oath-of-office-for-replacement/" title="Adamawa APC fills in vacant positions, Patricia, Umar takes the oath of office for replacement">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="APC" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/APC.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/adamawa-apc-fills-in-vacant-positions-patricia-umar-takes-the-oath-of-office-for-replacement/" title="Adamawa APC fills in vacant positions, Patricia, Umar takes the oath of office for replacement">Adamawa APC fills in vacant positions, Patricia, Umar takes the oath of office for replacement</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/2023-election-wont-be-threatened-by-insecurity-census-sen-gaya/" title="2023 Election won&#8217;t be threatened by insecurity, census &#8211; Sen Gaya">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/DaJe1d7c_400x400.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Senator Kabiru Gaya, election" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/DaJe1d7c_400x400.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/2023-election-wont-be-threatened-by-insecurity-census-sen-gaya/" title="2023 Election won&#8217;t be threatened by insecurity, census &#8211; Sen Gaya">2023 Election won&#8217;t be threatened by insecurity, census &#8211; Sen Gaya</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/kwankwaso-gives-condition-to-withdraw-from-presidential-race/" title="Kwankwaso gives condition to withdraw from presidential race">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/09/Rabiu-Kwankwaso-Daily-Times.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Kwankwaso" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/09/Rabiu-Kwankwaso-Daily-Times.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/kwankwaso-gives-condition-to-withdraw-from-presidential-race/" title="Kwankwaso gives condition to withdraw from presidential race">Kwankwaso gives condition to withdraw from presidential race</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/lawan-discloses-reason-apc-will-win-2023-election/" title="Lawan discloses reason APC will win 2023 election">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/Lawan.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Lawan" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/Lawan.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/Lawan.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/Lawan.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/lawan-discloses-reason-apc-will-win-2023-election/" title="Lawan discloses reason APC will win 2023 election">Lawan discloses reason APC will win 2023 election</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/senator-bulkachuwa-dumps-apc-shows-off-pdp-membership-card/" title="Senator Bulkachuwa dumps APC, shows off PDP membership card">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Adamu-Bulkachuwa.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Bulkachuwa" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Adamu-Bulkachuwa.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Adamu-Bulkachuwa.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Adamu-Bulkachuwa.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/senator-bulkachuwa-dumps-apc-shows-off-pdp-membership-card/" title="Senator Bulkachuwa dumps APC, shows off PDP membership card">Senator Bulkachuwa dumps APC, shows off PDP membership card</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimesng.com/section/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/dchessking-enlists-standard-and-more-money-on-2-single-ep-we-are-blacks/" title="Dchessking enlists Standard and More Money on 2-single EP “We are Blacks”">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0002.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0002.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/dchessking-enlists-standard-and-more-money-on-2-single-ep-we-are-blacks/" title="Dchessking enlists Standard and More Money on 2-single EP “We are Blacks”">Dchessking enlists Standard and More Money on 2-single EP “We are Blacks”</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/every-word-needs-to-be-perfect-before-you-send-the-song-out-says-badman-q/" title="Every word needs to be perfect before you send the song out- Says Badman Q">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0000.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0000.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0000.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0000.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/every-word-needs-to-be-perfect-before-you-send-the-song-out-says-badman-q/" title="Every word needs to be perfect before you send the song out- Says Badman Q">Every word needs to be perfect before you send the song out- Says Badman Q</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/the-wakanda-chronicles/" title="The Wakanda chronicles">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20221019_092226_0000.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Wakanda" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20221019_092226_0000.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/the-wakanda-chronicles/" title="The Wakanda chronicles">The Wakanda chronicles</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/agho-set-to-release-debut-ep-titled-206/" title="Agho set to release debut EP titled 206">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221104-WA0011.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Agho" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221104-WA0011.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221104-WA0011.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221104-WA0011.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221104-WA0011.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/agho-set-to-release-debut-ep-titled-206/" title="Agho set to release debut EP titled 206">Agho set to release debut EP titled 206</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/e-money-gets-emotional-letter-from-brother-kcee/" title="E-Money gets emotional Letter from brother, KCEE">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/PHOTO-2022-11-04-14-12-51.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="KCEE" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/PHOTO-2022-11-04-14-12-51.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/PHOTO-2022-11-04-14-12-51.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/PHOTO-2022-11-04-14-12-51.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/e-money-gets-emotional-letter-from-brother-kcee/" title="E-Money gets emotional Letter from brother, KCEE">E-Money gets emotional Letter from brother, KCEE</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimesng.com/section/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nbcc-urges-fg-to-review-plan-hike-in-excise-duties/" title="NBCC urges FG to review plan hike in excise duties">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/nbcc.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="NBCC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/nbcc.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/nbcc.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/04/nbcc.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nbcc-urges-fg-to-review-plan-hike-in-excise-duties/" title="NBCC urges FG to review plan hike in excise duties">NBCC urges FG to review plan hike in excise duties</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/entrepreneur-advocates-grant-for-smes/" title="Entrepreneur advocates grant for SMEs">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/small-medium-enterprises.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="grants" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/small-medium-enterprises.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/small-medium-enterprises.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/small-medium-enterprises.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/entrepreneur-advocates-grant-for-smes/" title="Entrepreneur advocates grant for SMEs">Entrepreneur advocates grant for SMEs</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/equities-market-rebounds-gains-marginally-by-n9-47bn/" title="Equities market rebounds, gains marginally by N9.47bn">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/Equity-Market.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="market" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/Equity-Market.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/Equity-Market.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/03/Equity-Market.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/equities-market-rebounds-gains-marginally-by-n9-47bn/" title="Equities market rebounds, gains marginally by N9.47bn">Equities market rebounds, gains marginally by N9.47bn</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fintech-awards-alat-by-wema-wins-overall-best-mobile-app-in-nigerian/" title="Fintech Awards: ALAT By Wema wins overall best mobile App in Nigerian">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/WEMA-logo-2.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Wema" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/WEMA-logo-2.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/WEMA-logo-2.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/WEMA-logo-2.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fintech-awards-alat-by-wema-wins-overall-best-mobile-app-in-nigerian/" title="Fintech Awards: ALAT By Wema wins overall best mobile App in Nigerian">Fintech Awards: ALAT By Wema wins overall best mobile App in Nigerian</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/kuda-expands-to-uk-amid-90m-investment/" title="Kuda expands to UK amid $90m investment">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/Kuda-Bank.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Kuda" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/Kuda-Bank.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/Kuda-Bank.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/Kuda-Bank.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/kuda-expands-to-uk-amid-90m-investment/" title="Kuda expands to UK amid $90m investment">Kuda expands to UK amid $90m investment</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimesng.com/section/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/until-the-2022-2023-nba-season-has-begun-let-us-review-the-highlights-of-the-past-championship/" title="Until the 2022/2023 NBA season has begun, let us review the highlights of the past championship">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/03/basketball.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="NBA" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/03/basketball.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/03/basketball.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/03/basketball.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/until-the-2022-2023-nba-season-has-begun-let-us-review-the-highlights-of-the-past-championship/" title="Until the 2022/2023 NBA season has begun, let us review the highlights of the past championship">Until the 2022/2023 NBA season has begun, let us review the highlights of the past championship</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/rugby-education-program-rule-changes-for-the-2022-23-season/" title="Rugby education program Rule changes for the 2022-23 season">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="World Rugby" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/09/Ealing.Getty-1323361611-scaled-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/rugby-education-program-rule-changes-for-the-2022-23-season/" title="Rugby education program Rule changes for the 2022-23 season">Rugby education program Rule changes for the 2022-23 season</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chelsea-sack-tuchel-announce-temporary-replacement/" title="Chelsea sack Tuchel, announce temporary replacement">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Thomas Tuchel" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/02/thomas-tuchel.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chelsea-sack-tuchel-announce-temporary-replacement/" title="Chelsea sack Tuchel, announce temporary replacement">Chelsea sack Tuchel, announce temporary replacement</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/ronaldo-returns-to-uk-for-showdown-talks-with-manchester-united/" title="Ronaldo returns to UK for showdown talks with Manchester United">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Cristiano Ronaldo" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/01/cristiano-ronaldo-portugal_t0dlsbd5u8y11tqtr5y9wl5k6.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/ronaldo-returns-to-uk-for-showdown-talks-with-manchester-united/" title="Ronaldo returns to UK for showdown talks with Manchester United">Ronaldo returns to UK for showdown talks with Manchester United</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chris-dagostino-announces-4th-of-july-giveaway-during-live-session/" title="Chris D’Agostino announces 4th of July giveaway during live session">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220609-WA0000.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Chris D’Agostino" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220609-WA0000.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chris-dagostino-announces-4th-of-july-giveaway-during-live-session/" title="Chris D’Agostino announces 4th of July giveaway during live session">Chris D’Agostino announces 4th of July giveaway during live session</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimesng.com/section/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/google-equiano-cable-to-reduce-nigerias-retail-internet-prices-by-21/" title="Google Equiano cable to reduce Nigeria’s retail Internet prices by 21">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Google" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/google-equiano-cable-to-reduce-nigerias-retail-internet-prices-by-21/" title="Google Equiano cable to reduce Nigeria’s retail Internet prices by 21">Google Equiano cable to reduce Nigeria’s retail Internet prices by 21</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Elumelu, Pantami" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Social Media" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Nissan" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">Nissan boss warns no end in sight to global chip shortage</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Adidas," loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">Adidas announces coinbase deal, days after entry to Metaverse</a>
	
</li></ul></li></ul><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimesng.com/section/health/">Health</a><li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimesng.com/section/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimesng.com/section/opinion/">Opinion</a></ul>
<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimesng.com/section/metro/">Metro</a><li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimesng.com/section/history/">History</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimesng.com/section/lifestyle/">Life</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimesng.com/section/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimesng.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="https://www.heirsinsurance.com"><img src="https://dailytimesng.com/wp-content/uploads/2022/08/HIL-Motor-Insurance-Airtime-Give-away-Daily-Times-Extended.gif" alt="" width="2000" height="667" class="aligncenter size-full wp-image-236831" /></a></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimesng.com/">Home</a> » <span><a href="https://dailytimesng.com/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-377962" class="vce-single post-377962 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nape-2">

			<header class="entry-header">
							<span class="meta-category"><a href="https://dailytimesng.com/section/news/" class="category-31">News</a></span>
			
			<h1 class="entry-title">NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">10 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimesng.com/author/ada-ada/">Ada Ada</a></span></span></div><div class="meta-item rtime">2 min read</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="206" height="206" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?fit=206%2C206&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?w=206&amp;ssl=1 206w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 206px) 100vw, 206px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?fit=206%2C206&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=NAPE%27s%2040th%20conference%20to%20spotlight%20Nigeria%27s%20energy%20transition%2C%20says%20Edet&#038;url=https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>By Joy Obakeye </p>



<p>The Nigerian Association of Petroleum Explorationists (NAPE) has said that its 40th Annual International Conference and Exhibition (AICE), will focus on addressing challenges in energy transition, gas development, and geo-environmental strategies in the energy transition era.</p>



<p>The President of NAPE, Dr James Edet, disclosed this at the NAPE media workshop recently in Lagos.</p>



<p>He further stressed that the conference will also be beaming its searchlight on new technology applications in exploration and production, Geo Science training in the New Energy Mix, and Adapting in a Changing World.</p>



<p>The event which is tagged,&nbsp; &#8216;Global Energy Transition &amp; the Future of the Oil and Gas Industry: Evolving Regulations, Emerging Concepts &amp; Opportunities, is slated to hold on 13th-17th November 2022, in Lagos.&nbsp;</p>



<p>According to him, &#8220;the conference will host speakers who are high-level industry practitioners, and key personnel in government and academia, delivering technical papers on seven (7) sub-themes namely:Energy Transition and Evolving Regulatory Framework, Gas Development, Commercialization and Monetization in the Energy Transition Era,Geo- Environmental Strategies in the Energy Transition Era.</p>



<p>New Concepts and Approaches in Geo- Physics Petroleum System Studies and Integrated reservoir Modelling Geo Science Training in the New Energy Mix Adapting in a Changing World.</p>



<p>Speaking further, he noted that the rising need for a transition towards more sustainable energy sources, energy poverty and global geopolitics requires a strategic reappraisal of the energy industry in Nigeria.&nbsp;</p>



<p>&#8220;The nation has an Energy transition plan to get us to net zero greenhouse gas emission by 2060. However, many factors need to be considered and appropriately addressed in the nation’s shift to its sustainable energy future.&#8221;</p>



<p>&#8220;The reality of climate change is facing Nigeria with desertification in the north and flooding in the south and some parts of the north. This change calls for a crucial need to significantly reduce carbon emissions while ensuring available and affordable electricity.</p>



<p>&#8220;The Petroleum Industry Act (PIA) is now in place and the Climate Change Act signed into law. The oil and gas industry has a role to play towards the successful implementation of these regulations and ambitious plans.</p>



<p>&#8220;Globally, significant consumers of the hydrocarbon industry are undergoing a massive technological shift towards low or zero carbon energy usage like electric vehicles. The ongoing war, global politics, in-country insecurity challenges and asset divestment have exacerbated the impact of energy supply shortage and altered the energy landscape.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-377962" class="share-twitter sd-button share-icon" href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-377962" class="share-facebook sd-button share-icon" href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136689155-377962-636fe00f94f98' data-src='https://widgets.wp.com/likes/#blog_id=136689155&amp;post_id=377962&amp;origin=dailytimesng.com&amp;obj_id=136689155-377962-636fe00f94f98' data-name='like-post-frame-136689155-377962-636fe00f94f98' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimesng.com/tag/nape-2/" rel="tag">NAPE</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimesng.com/bolarinwa-kashif-o-receives-prestigious-award-from-his-alma-mater/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Bolarinwa Kashif O receives Prestigious Award From His Alma Mater</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimesng.com/expert-charges-govt-on-adoption-of-telemedicine-to-reduce-mass-exit-of-practitioners/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="telemedicine" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Expert charges govt on adoption of telemedicine to reduce mass exit of practitioners</span></a>		</div>	
	</nav>		
		</main>

					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt src="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g" class="avatar avatar-112 photo jetpack-lazy-image" height="112" width="112" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></noscript>		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ada Ada</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimesng.com/author/ada-ada/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-377965 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bolarinwa">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/bolarinwa-kashif-o-receives-prestigious-award-from-his-alma-mater/" title="Bolarinwa Kashif O receives Prestigious Award From His Alma Mater">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221112-WA0018.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/bolarinwa-kashif-o-receives-prestigious-award-from-his-alma-mater/" title="Bolarinwa Kashif O receives Prestigious Award From His Alma Mater">Bolarinwa Kashif O receives Prestigious Award From His...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-377962 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nape-2">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/" title="NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20221111-WA0015.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/" title="NAPE&#8217;s 40th conference to spotlight Nigeria&#8217;s energy transition, says Edet">NAPE&#8217;s 40th conference to spotlight...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-377955 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-telemedicine">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/expert-charges-govt-on-adoption-of-telemedicine-to-reduce-mass-exit-of-practitioners/" title="Expert charges govt on adoption of telemedicine to reduce mass exit of practitioners">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="telemedicine" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/20200404_OPP502getty.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/expert-charges-govt-on-adoption-of-telemedicine-to-reduce-mass-exit-of-practitioners/" title="Expert charges govt on adoption of telemedicine to reduce mass exit of practitioners">Expert charges govt on adoption of telemedicine to...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-377944 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nesg">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/2023-citing-unfavorable-climate-nesg-shelves-presidential-debate/" title="2023: Citing &#8216;unfavorable climate,&#8217; NESG shelves presidential debate">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="NESG" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/2023-citing-unfavorable-climate-nesg-shelves-presidential-debate/" title="2023: Citing &#8216;unfavorable climate,&#8217; NESG shelves presidential debate">2023: Citing &#8216;unfavorable climate,&#8217; NESG...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-377930 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-immunization">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/exclusive-immunization-we-thought-our-children-will-become-mumu-imbeciles-mothers-recount/" title="EXCLUSIVE: Immunization: We thought our children will become ‘mumu’ imbeciles – Mothers recount">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="immunization" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/11/IMG-20220519-WA0028.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/exclusive-immunization-we-thought-our-children-will-become-mumu-imbeciles-mothers-recount/" title="EXCLUSIVE: Immunization: We thought our children will become ‘mumu’ imbeciles – Mothers recount">EXCLUSIVE: Immunization: We thought our children will...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">7 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-377917 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fintiri">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/2023-i-will-beat-fintiri-hands-down-adamawa-sdp-guber-candidate-assures/" title="2023: I will beat Fintiri hands down -Adamawa SDP Guber candidate assures">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/Fintiri-daily-times.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="civil servants- daily times" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/Fintiri-daily-times.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/Fintiri-daily-times.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/12/Fintiri-daily-times.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/2023-i-will-beat-fintiri-hands-down-adamawa-sdp-guber-candidate-assures/" title="2023: I will beat Fintiri hands down -Adamawa SDP Guber candidate assures">2023: I will beat Fintiri hands down -Adamawa SDP...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">6 min read</div></div>	</header>

</article>		
	</div>

	</div>


		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimesng.com/wp-login.php?redirect_to=https%3A%2F%2Fdailytimesng.com%2Fnapes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TRENDING</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Nigerian" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/uk-warns-citizens-against-travelling-to-borno-rivers-10-other-nigerian-states/" class="wpp-post-title" target="_self">UK warns citizens against travelling to Borno, Rivers, 10 other Nigerian states</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377861-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377861-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377861-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377861-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377861-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377861-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Kwankwaso" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/politics/" class="wpp-taxonomy category category-32">Politics </a></div><a href="https://dailytimesng.com/kwankwaso-gives-condition-to-withdraw-from-presidential-race/" class="wpp-post-title" target="_self">Kwankwaso gives condition to withdraw from presidential race</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377708-featured-75x75.png" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377708-featured-75x75.png, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377708-featured-75x75@1.5x.png 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377708-featured-75x75@2x.png 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377708-featured-75x75@2.5x.png 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377708-featured-75x75@3x.png 3x"  width="75" height="75" alt="Femi Falana" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News </a></div><a href="https://dailytimesng.com/why-no-work-no-pay-doctrine-is-not-applicable-to-asuu-falana/" class="wpp-post-title" target="_self">Why no work, no pay doctrine is not applicable to ASUU -Falana</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377941-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377941-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377941-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377941-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377941-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377941-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Shettima" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/2023-expect-more-hard-time-shettima-tells-nigerians/" class="wpp-post-title" target="_self">2023: Expect more hard time, Shettima tells Nigerians</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377857-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377857-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377857-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377857-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377857-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377857-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Bulkachuwa" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/politics/" class="wpp-taxonomy category category-32">Politics </a></div><a href="https://dailytimesng.com/senator-bulkachuwa-dumps-apc-shows-off-pdp-membership-card/" class="wpp-post-title" target="_self">Senator Bulkachuwa dumps APC, shows off PDP membership card</a></div></li>

</ul>
</div>
</div>
<div id="media_image-18" class="vce-no-padding widget widget_media_image"><a href="tel:+2348039734931"><img width="302" height="252" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1" class="image wp-image-367453  attachment-full size-full jetpack-lazy-image" alt="Side Ad" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</aside>

</div>



	<div class="vce-ad-above-footer vce-ad-container"><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://dailytimesng.com/wp-content/uploads/2022/04/HER-MOTOR-DTN-Newspaper-1-1-800x267.jpg" alt="" class="wp-image-372762" width="800" height="267"/></figure></div></div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399 jetpack-lazy-image" width="180" height="202" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399" width="180" height="202" data-recalc-dims="1" /></noscript></figure></div>

<p style="text-align: center;">DAILY TIMES NIGERIA is one of the oldest Newspapers in Nigerian, featuring Breaking News, Politics, Business, Entertainment, Sports, Opinion and more.</p></div></div>				</div>
							<div class="bit-3">
					
<div id="wpp-7" class="widget popular-posts">
<h4 class="widget-title">POPULAR STORIES</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377454-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377454-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377454-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377454-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377454-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377454-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="court" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News </a></div><a href="https://dailytimesng.com/fresh-troubles-for-tinubu-as-court-okays-certificate-forgery-case/" class="wpp-post-title" target="_self">Fresh Troubles for Tinubu as court okays Certificate Forgery Case</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377702-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377702-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377702-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377702-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377702-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377702-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Kemi Olunloyo" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News </a></div><a href="https://dailytimesng.com/kemi-olunloyo-reacts-as-son-publicly-disowns-her-reveals-why-he-stayed-away-for-years/" class="wpp-post-title" target="_self">Kemi Olunloyo reacts as ‘son’ publicly disowns her, reveals why he stayed away for Years</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/images/no_thumb.jpg" width="75" height="75" alt="" class="wpp-thumbnail wpp_featured wpp_def_no_src" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/editorial/" class="wpp-taxonomy category category-33">Editorial </a>, <a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News </a></div><a href="https://dailytimesng.com/editorial-2023-elections-politicians-and-defections/" class="wpp-post-title" target="_self">EDITORIAL: 2023 elections: Politicians and defections</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/377802-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Nigerian" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/headlines/" class="wpp-taxonomy category category-28">Headlines </a></div><a href="https://dailytimesng.com/uk-warns-citizens-against-travelling-to-borno-rivers-10-other-nigerian-states/" class="wpp-post-title" target="_self">UK warns citizens against travelling to Borno, Rivers, 10 other Nigerian states</a></div></li>

</ul>
</div>
</div>
				</div>
							<div class="bit-3">
					<div id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-377962-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/wEPTFWfal-U?_=1" /><a href="https://youtu.be/wEPTFWfal-U">https://youtu.be/wEPTFWfal-U</a></video></div></div><div id="mks_social_widget-2" class="widget mks_social_widget">
		
								<ul class="mks_social_widget_ul">
							<li><a href="" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
							<li><a href="" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
							<li><a href="" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
							<li><a href="" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
							<li><a href="" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
							<li><a href="" title="RSS" class="socicon-rss soc_rounded" target="_blank" rel="noopener" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
						</ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>&copy; 2022. DAILY TIMES of NIGERIA Plc. All Rights Reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-367410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367410"><a href="#">ABOUT</a></li>
<li id="menu-item-367411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367411"><a href="#">CONTACT</a></li>
<li id="menu-item-367412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367412"><a href="#">ADVERTIZE</a></li>
<li id="menu-item-367413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367413"><a href="#">TERMS OF USE</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimesng.com\/napes-40th-conference-to-spotlight-nigerias-energy-transition-says-edet\/":377962};
	</script>
				<script type="text/javascript">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</script><script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/dailytimesng.com","url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","nonce":"bc0e4cb51f","listNonce":"30a64d55eb","activatedNonce":"ce7a8b1b1e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1660164656' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_nonce":"efcd358564"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.6' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"500","sticky_header_logo":"","logo":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2022\/08\/Logo-Edited-2.png","logo_mobile":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.4","2":"0.6"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4' id='vce-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202245#ver=202245&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'136689155',post:'377962',tz:'1',srv:'dailytimesng.com'} ]);
	_stq.push([ 'clickTrackerInit', '136689155', '377962' ]);
</script>




</body>
</html>