<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="iy4nsu9qkM397zfiXd3cakRGnuYt0orPl05Vei11wWE" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-PKXYHFLQR7');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Adeniyi Adeoye Is helping real estate investors maximise profit through Drake Homes</title>
	<meta name="description" content="Adeniyi Adeoye Is one of Nigeria’s bravest entrepreneurs and Luxury Real Estate mogul. The hands-on entrepreneur known for strategic and" />
	<link rel="canonical" href="https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Adeniyi Adeoye Is helping real estate investors maximise profit through Drake Homes" />
	<meta property="og:description" content="Adeniyi Adeoye Is one of Nigeria’s bravest entrepreneurs and Luxury Real Estate mogul. The hands-on entrepreneur known for strategic and" />
	<meta property="og:url" content="https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/" />
	<meta property="og:site_name" content="DAILY TIMES Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2022-06-10T07:46:00+00:00" />
	<meta property="article:modified_time" content="2022-06-10T21:51:33+00:00" />
	<meta property="og:image" content="https://dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg" />
	<meta property="og:image:width" content="844" />
	<meta property="og:image:height" content="844" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ada Ada" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Feed" href="https://dailytimesng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Comments Feed" href="https://dailytimesng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DAILY TIMES Nigeria &raquo; Adeniyi Adeoye Is helping real estate investors maximise profit through Drake Homes Comments Feed" href="https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=G-PKXYHFLQR7"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailytimesng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://dailytimesng.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=2.9.4' type='text/css' media='screen' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://dailytimesng.com/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://dailytimesng.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/dailytimesng.com","hash_tracking":"false","ua":"","v4_id":"G-PKXYHFLQR7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts","ID":374066,"token":"c117fb9047","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dailytimesng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytimesng.com/wp-json/wp/v2/posts/374066" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimesng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailytimesng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://wp.me/p9fx5N-1zjk' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fadeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fadeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.14" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://dailytimesng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '44479bdf-378b-49ff-a74c-a2b89e2b922a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "DAILY TIMES Ng";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://dailytimesng.com";
oneSignal_options['path'] = "https://dailytimesng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Please, subscribe to get latest updates from DAILY TIMES Nigeria.";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "This is an example of a notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Notifications will appear on Desktop.";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Example notification.";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Notifications will appear on device.";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(You can unsubscribe at will.)";
oneSignal_options['promptOptions']['acceptButtonText'] = "ALLOW";
oneSignal_options['promptOptions']['cancelButtonText'] = "NO THANKS";
oneSignal_options['promptOptions']['siteName'] = "DAILY TIMES Ng";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing.';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications.';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site notifications.';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications.';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/cropped-Site-Icon.jpg?fit=270%2C270&#038;ssl=1" />

</head>

<body class="post-template-default single single-post postid-374066 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimesng.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/07/dailytimes_logo_new22.png 2x"><source srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png" alt="DAILY TIMES Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimesng.com/section/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/efcc-declares-christ-embassy-pastor-miebi-bribena-wife-wanted-for-n2bn-fraud/" title="EFCC declares Christ Embassy Pastor Miebi Bribena, wife wanted for ‘N2bn fraud’">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="EFCC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/efcc-declares-christ-embassy-pastor-miebi-bribena-wife-wanted-for-n2bn-fraud/" title="EFCC declares Christ Embassy Pastor Miebi Bribena, wife wanted for ‘N2bn fraud’">EFCC declares Christ Embassy Pastor Miebi Bribena, wife wanted for ‘N2bn fraud’</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/shehu-sani-slams-buhari-for-alleged-non-performance-retaining-same-cabinet-for-seven-years/" title="Shehu Sani slams Buhari for alleged non-performance, retaining same cabinet for seven years">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Senator Shehu Sani" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/shehu-sani-slams-buhari-for-alleged-non-performance-retaining-same-cabinet-for-seven-years/" title="Shehu Sani slams Buhari for alleged non-performance, retaining same cabinet for seven years">Shehu Sani slams Buhari for alleged non-performance, retaining same cabinet for seven years</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/court-sentences-three-to-death-by-hanging-for-killing-funke-olakunrin/" title="Court Sentences three to death by hanging for killing Funke Olakunrin">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Olufunke Olankurin" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/court-sentences-three-to-death-by-hanging-for-killing-funke-olakunrin/" title="Court Sentences three to death by hanging for killing Funke Olakunrin">Court Sentences three to death by hanging for killing Funke Olakunrin</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/ccecc-to-construct-n92bn-second-abuja-airport-runway/" title="CCECC to construct N92bn second Abuja airport runway">
			<img width="200" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?resize=200%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="CCECC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?zoom=2&amp;resize=200%2C195&amp;ssl=1 400w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?zoom=3&amp;resize=200%2C195&amp;ssl=1 600w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?resize=200%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/ccecc-to-construct-n92bn-second-abuja-airport-runway/" title="CCECC to construct N92bn second Abuja airport runway">CCECC to construct N92bn second Abuja airport runway</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fg-declares-next-week-monday-public-holiday-to-mark-democracy-day/" title="FG declares next week Monday public holiday to mark Democracy Day">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Democracy Day, Rauf Aregbesola" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fg-declares-next-week-monday-public-holiday-to-mark-democracy-day/" title="FG declares next week Monday public holiday to mark Democracy Day">FG declares next week Monday public holiday to mark Democracy Day</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimesng.com/section/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/northern-apc-govs-meet-tinubu-vow-to-make-him-nigerias-next-president/" title="Northern APC govs meet Tinubu, vow to make him Nigeria’s next president">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/northern-govs-tinubu.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="northern-govs-tinubu" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/northern-govs-tinubu.jpeg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/northern-govs-tinubu.jpeg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/northern-govs-tinubu.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/northern-apc-govs-meet-tinubu-vow-to-make-him-nigerias-next-president/" title="Northern APC govs meet Tinubu, vow to make him Nigeria’s next president">Northern APC govs meet Tinubu, vow to make him Nigeria’s next president</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/engr-nsa-donates-n100m-ultra-modern-office-to-tinubu-presidential-campaign/" title="Engr Nsa donates N100m, Ultra &#8211; Modern office to Tinubu presidential campaign">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220610-WA0029.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Engr. Nsa" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220610-WA0029.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220610-WA0029.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220610-WA0029.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220610-WA0029.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/engr-nsa-donates-n100m-ultra-modern-office-to-tinubu-presidential-campaign/" title="Engr Nsa donates N100m, Ultra &#8211; Modern office to Tinubu presidential campaign">Engr Nsa donates N100m, Ultra &#8211; Modern office to Tinubu presidential campaign</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/why-tinubu-won-apc-presidential-primary-shettima/" title="Why Tinubu won APC presidential primary – Shettima">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/04/Kashim-Shettima.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Senator Kashim Shettima" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/04/Kashim-Shettima.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/04/Kashim-Shettima.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2018/04/Kashim-Shettima.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/why-tinubu-won-apc-presidential-primary-shettima/" title="Why Tinubu won APC presidential primary – Shettima">Why Tinubu won APC presidential primary – Shettima</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/buhari-will-hand-over-to-worthy-successor-uzodinma/" title="Buhari will hand over to worthy successor – Uzodinma">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/Uzodinma-dailytimes.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Uzodinma" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/11/Uzodinma-dailytimes.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/buhari-will-hand-over-to-worthy-successor-uzodinma/" title="Buhari will hand over to worthy successor – Uzodinma">Buhari will hand over to worthy successor – Uzodinma</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/full-list-of-all-presidential-candidates-for-2023-presidency/" title="Full list of all presidential candidates for 2023 presidency">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/2023-elections-1200x684-1.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="presidential candidates" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/2023-elections-1200x684-1.png?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/2023-elections-1200x684-1.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/2023-elections-1200x684-1.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/2023-elections-1200x684-1.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/full-list-of-all-presidential-candidates-for-2023-presidency/" title="Full list of all presidential candidates for 2023 presidency">Full list of all presidential candidates for 2023 presidency</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimesng.com/section/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/titi-dama-romance-rumour-erupts-after-photo-with-ex-liverpool-star-dirk-kuyt/" title="Titi Dama romance rumour erupts after photo with ex-Liverpool star Dirk Kuyt">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/PHOTO-2022-06-07-14-48-03.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Titi Dama" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/PHOTO-2022-06-07-14-48-03.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/PHOTO-2022-06-07-14-48-03.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/PHOTO-2022-06-07-14-48-03.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/PHOTO-2022-06-07-14-48-03.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/titi-dama-romance-rumour-erupts-after-photo-with-ex-liverpool-star-dirk-kuyt/" title="Titi Dama romance rumour erupts after photo with ex-Liverpool star Dirk Kuyt">Titi Dama romance rumour erupts after photo with ex-Liverpool star Dirk Kuyt</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/my-mission-to-ghanas-orphanage-grace-nation-entertainment-boss-honorable-exkid/" title="My mission to Ghana’s orphanage- Grace Nation Entertainment boss Honorable ExKid">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/22cd0d74-3580-417c-a0bf-b979fd574c03.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Grace Nation" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/22cd0d74-3580-417c-a0bf-b979fd574c03.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/22cd0d74-3580-417c-a0bf-b979fd574c03.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/22cd0d74-3580-417c-a0bf-b979fd574c03.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/my-mission-to-ghanas-orphanage-grace-nation-entertainment-boss-honorable-exkid/" title="My mission to Ghana’s orphanage- Grace Nation Entertainment boss Honorable ExKid">My mission to Ghana’s orphanage- Grace Nation Entertainment boss Honorable ExKid</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/mercy-aigbe-adekaz-production-breaks-london-manchester-screening-with-jbo-movie/" title="Mercy Aigbe, Adekaz Production; breaks London/Manchester screening with ‘JBO’ movie">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/fcb3152a-e0a7-4077-8ea1-6f045880c6f0.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Mercy Aigbe" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/fcb3152a-e0a7-4077-8ea1-6f045880c6f0.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/fcb3152a-e0a7-4077-8ea1-6f045880c6f0.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/fcb3152a-e0a7-4077-8ea1-6f045880c6f0.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/mercy-aigbe-adekaz-production-breaks-london-manchester-screening-with-jbo-movie/" title="Mercy Aigbe, Adekaz Production; breaks London/Manchester screening with ‘JBO’ movie">Mercy Aigbe, Adekaz Production; breaks London/Manchester screening with ‘JBO’ movie</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/amazon-prime-video-takes-louiza-williams-produced-title-suga-suga-to-international-audiences/" title="Amazon prime video takes Louiza Williams produced title, &#8216;SUGA SUGA&#8217;, to international audiences">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/IMG-20220513-WA0017.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Louiza Williams" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/IMG-20220513-WA0017.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/IMG-20220513-WA0017.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/IMG-20220513-WA0017.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/amazon-prime-video-takes-louiza-williams-produced-title-suga-suga-to-international-audiences/" title="Amazon prime video takes Louiza Williams produced title, &#8216;SUGA SUGA&#8217;, to international audiences">Amazon prime video takes Louiza Williams produced title, &#8216;SUGA SUGA&#8217;, to international audiences</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/im-set-to-cause-ripples-with-my-afro-electro-vibe-says-shon-joel-nerat/" title="I&#8217;m set to Cause Ripples with My &#8220;Afro Electro Vibe&#8221; Says Shon Joel Nerat">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/SHON.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Shon Joel Nerat" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/05/SHON.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/im-set-to-cause-ripples-with-my-afro-electro-vibe-says-shon-joel-nerat/" title="I&#8217;m set to Cause Ripples with My &#8220;Afro Electro Vibe&#8221; Says Shon Joel Nerat">I&#8217;m set to Cause Ripples with My &#8220;Afro Electro Vibe&#8221; Says Shon Joel Nerat</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimesng.com/section/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/equities-market-extends-bearish-trend-with-decline-of-n12bn/" title="Equities market extends bearish trend with decline of N12bn">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Trading market NSE" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/equities-market-extends-bearish-trend-with-decline-of-n12bn/" title="Equities market extends bearish trend with decline of N12bn">Equities market extends bearish trend with decline of N12bn</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/equities-market-sheds-n42bn-amid-sell-off-in-18-stocks/" title="Equities market sheds N42bn amid sell-off in 18 stocks">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Trading market NSE" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/Nigerian-Stock-Exchange-NSE-market.jpeg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/equities-market-sheds-n42bn-amid-sell-off-in-18-stocks/" title="Equities market sheds N42bn amid sell-off in 18 stocks">Equities market sheds N42bn amid sell-off in 18 stocks</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nigerias-public-debt-hits-n41-6trn-in-q1-2022-dmo/" title="Nigeria’s public debt hits N41.6trn in Q1 2022-DMO">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/Debt-Management-Office-DMO.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="DMO" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/Debt-Management-Office-DMO.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/Debt-Management-Office-DMO.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/09/Debt-Management-Office-DMO.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nigerias-public-debt-hits-n41-6trn-in-q1-2022-dmo/" title="Nigeria’s public debt hits N41.6trn in Q1 2022-DMO">Nigeria’s public debt hits N41.6trn in Q1 2022-DMO</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/brent-crude-oil-price-hits-120-brrl-on-saudi-pricing/" title="Brent crude oil price hits $120/brrl on Saudi pricing">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/12/opec.png?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="OPEC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/12/opec.png?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/12/opec.png?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2017/12/opec.png?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/brent-crude-oil-price-hits-120-brrl-on-saudi-pricing/" title="Brent crude oil price hits $120/brrl on Saudi pricing">Brent crude oil price hits $120/brrl on Saudi pricing</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/pau-selects-20-participants-for-mtn-media-innovation-programme/" title="PAU selects 20 participants for MTN Media Innovation Programme">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/MTN-LOGO.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="MTN" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/MTN-LOGO.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/MTN-LOGO.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/06/MTN-LOGO.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/pau-selects-20-participants-for-mtn-media-innovation-programme/" title="PAU selects 20 participants for MTN Media Innovation Programme">PAU selects 20 participants for MTN Media Innovation Programme</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimesng.com/section/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chris-dagostino-announces-4th-of-july-giveaway-during-live-session/" title="Chris D’Agostino announces 4th of July giveaway during live session">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220609-WA0000.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Chris D’Agostino" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/IMG-20220609-WA0000.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chris-dagostino-announces-4th-of-july-giveaway-during-live-session/" title="Chris D’Agostino announces 4th of July giveaway during live session">Chris D’Agostino announces 4th of July giveaway during live session</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/scholes-regrets-revealing-jesse-lingard-conversation/" title="Scholes regrets revealing Jesse Lingard conversation">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Paul Scholes" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/skysports-paul-scholes-oldham_4989621.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/scholes-regrets-revealing-jesse-lingard-conversation/" title="Scholes regrets revealing Jesse Lingard conversation">Scholes regrets revealing Jesse Lingard conversation</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/the-beloved-paul-the-octopus/" title="The beloved Paul the Octopus">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/03/IMG-20220323-WA0040.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Octopus" loading="lazy" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/03/IMG-20220323-WA0040.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/the-beloved-paul-the-octopus/" title="The beloved Paul the Octopus">The beloved Paul the Octopus</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/leven-kurzawa-is-the-only-defender-to-score-a-hat-trick-in-the-champions-league/" title="Leven Kurzawa is the only defender to score a hat-trick in the Champions League">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/03/29dbccc7-d929-4383-bd34-03adcd8178ab.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Champions League" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/03/29dbccc7-d929-4383-bd34-03adcd8178ab.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/03/29dbccc7-d929-4383-bd34-03adcd8178ab.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/03/29dbccc7-d929-4383-bd34-03adcd8178ab.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/leven-kurzawa-is-the-only-defender-to-score-a-hat-trick-in-the-champions-league/" title="Leven Kurzawa is the only defender to score a hat-trick in the Champions League">Leven Kurzawa is the only defender to score a hat-trick in the Champions League</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/britain-stripped-of-4x100m-olympic-silver/" title="Britain stripped of 4x100m Olympic Silver">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/CJ-Ujah-1536x864-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Great Britain" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/CJ-Ujah-1536x864-1.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/CJ-Ujah-1536x864-1.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/CJ-Ujah-1536x864-1.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/02/CJ-Ujah-1536x864-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/britain-stripped-of-4x100m-olympic-silver/" title="Britain stripped of 4x100m Olympic Silver">Britain stripped of 4x100m Olympic Silver</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimesng.com/section/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/google-equiano-cable-to-reduce-nigerias-retail-internet-prices-by-21/" title="Google Equiano cable to reduce Nigeria’s retail Internet prices by 21">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Google" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/04/IMG-20220421-WA0021.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/google-equiano-cable-to-reduce-nigerias-retail-internet-prices-by-21/" title="Google Equiano cable to reduce Nigeria’s retail Internet prices by 21">Google Equiano cable to reduce Nigeria’s retail Internet prices by 21</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Elumelu, Pantami" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/04/Pantami-Isa-org.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fec-approves-n1-8bn-for-regulatory-systems-to-checkmate-criminals-in-telecoms-sector/" title="FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector">FEC approves N1.8bn for regulatory systems to checkmate criminals in telecoms sector</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Social Media" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/12/Trumps-Social-Media-Site.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/trumps-social-media-site-quietly-admits-its-based-on-mastodon/" title="Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon">Trump&#8217;s Social Media Site Quietly Admits It&#8217;s Based on Mastodon</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Nissan" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Uchida-Nissan.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nissan-boss-warns-no-end-in-sight-to-global-chip-shortage/" title="Nissan boss warns no end in sight to global chip shortage">Nissan boss warns no end in sight to global chip shortage</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">
			<img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Adidas," loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Adidas-announces-coinbase-deal.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/adidas-announces-coinbase-deal-days-after-entry-to-metaverse/" title="Adidas announces coinbase deal, days after entry to Metaverse">Adidas announces coinbase deal, days after entry to Metaverse</a>
	
</li></ul></li></ul><li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimesng.com/section/health/">Health</a><li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimesng.com/section/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimesng.com/section/opinion/">Opinion</a></ul>
<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimesng.com/section/metro/">Metro</a><li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimesng.com/section/history/">History</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimesng.com/section/lifestyle/">Life</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimesng.com/section/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimesng.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">


	<div class="vce-ad-below-header vce-ad-container"><a href="https://www.heirsinsurance.com/her-motor"><img src="https://metrotimes.org/wp-content/uploads/2022/06/HIL-Her-Motor-—-Daily-Times-Web-Banner-Miss-Nigeria.png" alt="" width="2000" height="667" class="aligncenter size-full wp-image-236831" /></a></div>

	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimesng.com/">Home</a> » <span><a href="https://dailytimesng.com/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Adeniyi Adeoye Is helping real estate investors maximise profit through Drake Homes</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-374066" class="vce-single post-374066 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adeniyi-adeoye">

			<header class="entry-header">
							<span class="meta-category"><a href="https://dailytimesng.com/section/news/" class="category-31">News</a></span>
			
			<h1 class="entry-title">Adeniyi Adeoye Is helping real estate investors maximise profit through Drake Homes</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">15 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimesng.com/author/ada-ada/">Ada Ada</a></span></span></div><div class="meta-item rtime">2 min read</div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="810" height="810" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?fit=810%2C810&amp;ssl=1" class="attachment-vce-lay-a size-vce-lay-a wp-post-image jetpack-lazy-image" alt="Adeniyi Adeoye" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?w=844&amp;ssl=1 844w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?resize=365%2C365&amp;ssl=1 365w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?resize=810%2C810&amp;ssl=1 810w" data-lazy-sizes="(max-width: 810px) 100vw, 810px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/WhatsApp-Image-2022-06-09-at-8.54.29-PM.jpeg?fit=810%2C810&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Adeniyi%20Adeoye%20Is%20helping%20real%20estate%20investors%20maximise%20profit%20through%20Drake%20Homes&#038;url=https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>Adeniyi Adeoye Is one of Nigeria’s bravest entrepreneurs and Luxury Real Estate mogul. </p>



<p>The hands-on entrepreneur known for strategic and focused approach with extensive accolades for limiting risk, is the MD/CEO of The Drake Woodworks Limited/The Drake Homes Limited, located in Lagos, where he is marching his company to global prominence.</p>



<p>Adeniyi Adeoye has carved an enviable niche as one of Nigeria&#8217;s young entrepreneurs giving the older business generals a good run for their money.</p>



<p>Unassuming and easy-going, with impressive credentials in the real estate industry. The business man who returned home after several years of active practice in the United States of America (USA), turned his company to one of the biggest players in of the most demanding sectors of the Nigerian economy, ranging from the lucrative Real Estate to Construction, Property Development, Oil and Gas and many others.</p>



<p>Speaking on the growth of The Drakes Home since 2018, Adeniyi has this to say;</p>



<p>We are established on the core values of honesty and integrity spiced with an uncompromising stand on professionalism, we&#8217;ve built a strong reputation as one of the most trusted and most sought-after real estate companies in the country. </p>



<p>It&#8217;s no coincidence that we&#8217;ve won the admiration of top industry professionals and investors alike. We have built a reputation for performance in the construction and property development sectors in Lagos and beyond, handling major projects, both for government and private sector contracts across the country without any hitches. At The Drake Homes, we understand the power of collaboration and strategic partnership. We have a working relationship with top real estate companies within and outside the shores of the country.”</p>



<p>Speaking further on how the company was able to quickly rise and compete with other brands; he says; “Our transparency policy is one of the reasons why we&#8217;ve been able to climb the property ladder as one of the most trusted real estate companies in Nigeria. In the same vein, we are helping investors maximise profit.</p>



<p>Apart from being contracted by high-profile companies and individuals to handle their major property projects. The Drake Homes Limited has a long list of luxury real estate projects located in strategic locations across the country.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-374066" class="share-twitter sd-button share-icon" href="https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-374066" class="share-facebook sd-button share-icon" href="https://dailytimesng.com/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136689155-374066-62a3c419b59da' data-src='https://widgets.wp.com/likes/#blog_id=136689155&amp;post_id=374066&amp;origin=dailytimesng.com&amp;obj_id=136689155-374066-62a3c419b59da' data-name='like-post-frame-136689155-374066-62a3c419b59da' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimesng.com/tag/adeniyi-adeoye/" rel="tag">Adeniyi Adeoye</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimesng.com/naf-helicopter-carried-out-rescue-mission-state-govt-denies-aerial-bombardment/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/NAF-fighters-.jpg.webp?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="NAF" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/NAF-fighters-.jpg.webp?resize=375%2C195&amp;ssl=1 375w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/NAF-fighters-.jpg.webp?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/NAF-fighters-.jpg.webp?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">NAF helicopter carried out rescue mission – State Govt denies aerial bombardment</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimesng.com/owo-attack-csmcs-abidoye-tackles-govt-says-condemnation-not-enough/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Ondo-1.jpg?resize=375%2C195&amp;ssl=1" class="attachment-vce-lay-b size-vce-lay-b wp-post-image jetpack-lazy-image" alt="Abidoye" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Ondo-1.jpg?zoom=2&amp;resize=375%2C195&amp;ssl=1 750w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Ondo-1.jpg?zoom=3&amp;resize=375%2C195&amp;ssl=1 1125w" data-lazy-sizes="(max-width: 375px) 100vw, 375px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/05/Ondo-1.jpg?resize=375%2C195&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Owo attack: CSMC&#8217;s Abidoye tackles govt, says condemnation not enough</span></a>		</div>	
	</nav>		
		</main>

					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt src="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g" class="avatar avatar-112 photo jetpack-lazy-image" height="112" width="112" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca2b2108b6a04380c8dc073489666829?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></noscript>		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ada Ada</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimesng.com/author/ada-ada/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-374063 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-efcc">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/efcc-declares-christ-embassy-pastor-miebi-bribena-wife-wanted-for-n2bn-fraud/" title="EFCC declares Christ Embassy Pastor Miebi Bribena, wife wanted for ‘N2bn fraud’">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="EFCC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?w=978&amp;ssl=1 978w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=500%2C344&amp;ssl=1 500w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=581%2C400&amp;ssl=1 581w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=810%2C557&amp;ssl=1 810w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=634%2C433&amp;ssl=1 634w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/Bribena.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/efcc-declares-christ-embassy-pastor-miebi-bribena-wife-wanted-for-n2bn-fraud/" title="EFCC declares Christ Embassy Pastor Miebi Bribena, wife wanted for ‘N2bn fraud’">EFCC declares Christ Embassy Pastor Miebi Bribena...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-374061 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-shehu-sani">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/shehu-sani-slams-buhari-for-alleged-non-performance-retaining-same-cabinet-for-seven-years/" title="Shehu Sani slams Buhari for alleged non-performance, retaining same cabinet for seven years">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="Senator Shehu Sani" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=634%2C433&amp;ssl=1 634w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/shehu-sani-slams-buhari-for-alleged-non-performance-retaining-same-cabinet-for-seven-years/" title="Shehu Sani slams Buhari for alleged non-performance, retaining same cabinet for seven years">Shehu Sani slams Buhari for alleged non-performance...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">1 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-374055 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-afenifere-leader tag-olufunke-olankurin">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/court-sentences-three-to-death-by-hanging-for-killing-funke-olakunrin/" title="Court Sentences three to death by hanging for killing Funke Olakunrin">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="Olufunke Olankurin" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2022/06/olakunrin-suspects.webp?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/court-sentences-three-to-death-by-hanging-for-killing-funke-olakunrin/" title="Court Sentences three to death by hanging for killing Funke Olakunrin">Court Sentences three to death by hanging for killing...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-374049 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ccecc">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/ccecc-to-construct-n92bn-second-abuja-airport-runway/" title="CCECC to construct N92bn second Abuja airport runway">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="CCECC" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2019/01/CCECC.png?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/ccecc-to-construct-n92bn-second-abuja-airport-runway/" title="CCECC to construct N92bn second Abuja airport runway">CCECC to construct N92bn second Abuja airport runway</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-374048 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aregbesola tag-democracy-day">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/fg-declares-next-week-monday-public-holiday-to-mark-democracy-day/" title="FG declares next week Monday public holiday to mark Democracy Day">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="Democracy Day, Rauf Aregbesola" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2020/08/Rauf-Aregbesola.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/fg-declares-next-week-monday-public-holiday-to-mark-democracy-day/" title="FG declares next week Monday public holiday to mark Democracy Day">FG declares next week Monday public holiday to mark...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">3 min read</div></div>	</header>

</article>					<article class="vce-post vce-lay-d post-374035 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kaduna">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/kajuru-attack-kaduna-govt-debunks-reports-of-helicopter-shooting-releases-victims-names/" title="Kajuru attack: Kaduna Govt debunks reports of helicopter shooting, releases victims’ names">
				<img width="145" height="100" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/Kaduna-State-Government.jpg?resize=145%2C100&amp;ssl=1" class="attachment-vce-lay-d size-vce-lay-d wp-post-image jetpack-lazy-image" alt="Kaduna" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/Kaduna-State-Government.jpg?resize=145%2C100&amp;ssl=1 145w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/Kaduna-State-Government.jpg?resize=380%2C260&amp;ssl=1 380w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/Kaduna-State-Government.jpg?zoom=2&amp;resize=145%2C100&amp;ssl=1 290w, https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/Kaduna-State-Government.jpg?zoom=3&amp;resize=145%2C100&amp;ssl=1 435w" data-lazy-sizes="(max-width: 145px) 100vw, 145px" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/06/Kaduna-State-Government.jpg?resize=145%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/kajuru-attack-kaduna-govt-debunks-reports-of-helicopter-shooting-releases-victims-names/" title="Kajuru attack: Kaduna Govt debunks reports of helicopter shooting, releases victims’ names">Kajuru attack: Kaduna Govt debunks reports of...</a></h2>
		<div class="entry-meta"><div class="meta-item rtime">2 min read</div></div>	</header>

</article>		
	</div>

	</div>


		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimesng.com/nogoaccesspath/?redirect_to=https%3A%2F%2Fdailytimesng.com%2Fadeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TRENDING</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368164-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Cubana" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/insecurity-youll-hear-from-us-gunmen-threaten-obi-cubana-over-abba-kyari/" class="wpp-post-title" target="_self">Insecurity: You’ll hear from us – Gunmen threaten Obi Cubana over Abba Kyari</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368268-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="woman" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/woman-cries-out-after-husband-killed-buried-their-child-with-the-help-of-a-pastor-for-rituals/" class="wpp-post-title" target="_self">Woman cries out after husband killed &#038; buried their child with the help of a pastor for rituals</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368264-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Kanu" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/sport/" class="wpp-taxonomy category category-90">Sports</a></div><a href="https://dailytimesng.com/kanu-nwankwo-hotel-fined-by-lagos-court/" class="wpp-post-title" target="_self">Kanu Nwankwo, hotel fined by Lagos court</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368361-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Obi Cubana" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/obi-cubana-shuts-down-abuja-club-over-female-clubbers-death/" class="wpp-post-title" target="_self">Obi Cubana shuts down Abuja club over female clubber’s death</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/368259-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Eedris Abdulkareem" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/death-of-tordue-salem-eedris-abdulkareem-queries/" class="wpp-post-title" target="_self">Death of Tordue Salem, Eedris Abdulkareem queries</a></div></li>

</ul>
</div>
</div>
<div id="media_image-18" class="vce-no-padding widget widget_media_image"><a href="tel:+2348039734931"><img width="302" height="252" src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1" class="image wp-image-367453  attachment-full size-full jetpack-lazy-image" alt="Side Ad" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Side_Ad.jpg?fit=302%2C252&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</aside>

</div>



	<div class="vce-ad-above-footer vce-ad-container"><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://dailytimesng.com/wp-content/uploads/2022/04/HER-MOTOR-DTN-Newspaper-1-1-800x267.jpg" alt="" class="wp-image-372762" width="800" height="267"/></figure></div></div>

	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
					<div id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399 jetpack-lazy-image" width="180" height="202" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/dailytimesng.com/wp-content/uploads/2021/11/Footer_Icon.png?resize=180%2C202&#038;ssl=1" alt="Site Icon" class="wp-image-367399" width="180" height="202" data-recalc-dims="1" /></noscript></figure></div>

<p style="text-align: center;">DAILY TIMES NIGERIA is one of the oldest Newspapers in Nigerian, featuring Breaking News, Politics, Business, Entertainment, Sports, Opinion and more.</p></div></div>				</div>
							<div class="bit-3">
					
<div id="wpp-7" class="widget popular-posts">
<h4 class="widget-title">POPULAR STORIES</h4>

<div class="popular-posts-sr"><style>.wpp-cards-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cards-compact li { display: flex; align-items: center; list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .in-preview-mode .wpp-cards-compact li { margin: 0 0 1.2em 0; padding: 0 0 1em 0; } .wpp-cards-compact li:last-of-type, .wpp-cards-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cards-compact li .wpp-thumbnail { overflow: hidden; display: inline-block; flex-grow: 0; flex-shrink: 0; margin-right: 1em; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cards-compact li a { text-decoration: none; } .wpp-cards-compact li a:hover { text-decoration: underline; } .wpp-cards-compact li .taxonomies, .wpp-cards-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cards-compact li .taxonomies { margin-bottom: 0.25em; font-size: 0.7em; line-height: 1; } .wpp-cards-compact li .wpp-post-title { margin-bottom: 0.5em; font-size: 1.2em; line-height: 1.2; } .wpp-cards-compact li .wpp-excerpt { margin: 0; font-size: 0.8em; }</style>
<ul class="wpp-list wpp-cards-compact">
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/366361-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Dollar" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/business/" class="wpp-taxonomy category category-1">Business</a></div><a href="https://dailytimesng.com/dollar-to-naira-exchange-rate-today-27-october-2021/" class="wpp-post-title" target="_self">Dollar To Naira Exchange Rate Today 27 October 2021</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367169-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Apostle Johnson Suleman" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/apostle-johnson-suleman-releases-fresh-prophecies-for-november-2021/" class="wpp-post-title" target="_self">Apostle Johnson Suleman releases fresh prophecies for November, 2021</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367300-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="Biafra" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/biafra-national-guard-dares-nigerian-forces-unveils-red-devil-rockets/" class="wpp-post-title" target="_self">Biafra National Guard dares Nigerian forces, unveils ‘red devil rockets’</a></div></li>
<li class=""><img src="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75.jpg" srcset="https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75.jpg, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@1.5x.jpg 1.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@2x.jpg 2x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@2.5x.jpg 2.5x, https://dailytimesng.com/wp-content/uploads/wordpress-popular-posts/367195-featured-75x75@3x.jpg 3x"  width="75" height="75" alt="native doctor" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /><div class="wpp-item-data"><div class="taxonomies"><a href="https://dailytimesng.com/section/news/" class="wpp-taxonomy category category-31">News</a></div><a href="https://dailytimesng.com/pictures-of-men-discovered-in-shrine-of-witch-doctor-who-tried-to-bury-3-month-old-baby-alive/" class="wpp-post-title" target="_self">Pictures of men discovered in shrine of witch doctor who tried to bury 3 month old baby alive</a></div></li>

</ul>
</div>
</div>
				</div>
							<div class="bit-3">
					<div id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-374066-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/wEPTFWfal-U?_=1" /><a href="https://youtu.be/wEPTFWfal-U">https://youtu.be/wEPTFWfal-U</a></video></div></div><div id="mks_social_widget-2" class="widget mks_social_widget">
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="" title="Facebook" class="socicon-facebook soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>facebook</span></a></li>
		  			  		<li><a href="" title="Instagram" class="socicon-instagram soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>instagram</span></a></li>
		  			  		<li><a href="" title="Twitter" class="socicon-twitter soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>twitter</span></a></li>
		  			  		<li><a href="" title="YouTube" class="socicon-youtube soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>youtube</span></a></li>
		  			  		<li><a href="" title="Linkedin" class="socicon-linkedin soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>linkedin</span></a></li>
		  			  		<li><a href="" title="RSS" class="socicon-rss soc_rounded" target="_blank" style="width: 47px; height: 47px; font-size: 16px;line-height:52px;"><span>rss</span></a></li>
		  			  </ul>
		

		</div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>&copy; 2022. DAILY TIMES of NIGERIA Plc. All Rights Reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-367410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367410"><a href="#">ABOUT</a></li>
<li id="menu-item-367411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367411"><a href="#">CONTACT</a></li>
<li id="menu-item-367412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367412"><a href="#">ADVERTIZE</a></li>
<li id="menu-item-367413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367413"><a href="#">TERMS OF USE</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dailytimesng.com\/adeniyi-adeoye-is-helping-real-estate-investors-maximise-profit-through-drake-homes\/":374066};
	</script>
				<script type="text/javascript">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</script><script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/dailytimesng.com","url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","nonce":"1775c4236d","listNonce":"467723d405","activatedNonce":"f4204a89a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1641473911' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_nonce":"b839af8d71"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.6' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"500","sticky_header_logo":"","logo":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/07\/dailytimes_logo_new22.png","logo_mobile":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.4","2":"0.6"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4' id='vce-main-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailytimesng.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202223#ver=202223&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'136689155',post:'374066',tz:'1',srv:'dailytimesng.com'} ]);
	_stq.push([ 'clickTrackerInit', '136689155', '374066' ]);
</script>




</body>
</html>