<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sen.Ubah signifies interest in Anambra governorship poll &mdash;</title>
	<meta name="description" content="Sen. Ifeanyi Ubah (YPP-Anambra) has signified interest in the Nov. 6, Anambra governorship poll." />
	<link rel="canonical" href="https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sen.Ubah signifies interest in Anambra governorship poll &mdash;" />
	<meta property="og:description" content="Sen. Ifeanyi Ubah (YPP-Anambra) has signified interest in the Nov. 6, Anambra governorship poll." />
	<meta property="og:url" content="https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-04-14T13:18:14+00:00" />
	<meta property="article:modified_time" content="2021-04-14T13:18:33+00:00" />
	<meta property="og:image" content="https://dailytimeslive.com/wp-content/uploads/2021/04/Senator-Ubah.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="480" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ogbonna Ugorji" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimesng.com/#organization","name":"Daily Times Nigeria","url":"https://dailytimesng.com/","sameAs":["https://facebook.com/dailytimengr","https://instagram.com/dailytimengr","https://linkedin.com/dailytimengr","https://myspace.com/dailytimengr","https://youtube.com/dailytimengr","https://pinterest.com/dailytimengr","https://twitter.com/dailytimengr"],"logo":{"@type":"ImageObject","@id":"https://dailytimesng.com/#logo","inLanguage":"en-GB","url":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","contentUrl":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","width":512,"height":512,"caption":"Daily Times Nigeria"},"image":{"@id":"https://dailytimesng.com/#logo"}},{"@type":"WebSite","@id":"https://dailytimesng.com/#website","url":"https://dailytimesng.com/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","publisher":{"@id":"https://dailytimesng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailytimesng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#primaryimage","inLanguage":"en-GB","url":"https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah.jpg","contentUrl":"https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah.jpg","width":720,"height":480},{"@type":"WebPage","@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#webpage","url":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/","name":"Sen.Ubah signifies interest in Anambra governorship poll &mdash;","isPartOf":{"@id":"https://dailytimesng.com/#website"},"primaryImageOfPage":{"@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#primaryimage"},"datePublished":"2021-04-14T13:18:14+00:00","dateModified":"2021-04-14T13:18:33+00:00","description":"Sen. Ifeanyi Ubah (YPP-Anambra) has signified interest in the Nov. 6, Anambra governorship poll.","breadcrumb":{"@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailytimesng.com/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://dailytimesng.com/latest/"},{"@type":"ListItem","position":3,"name":"Sen.Ubah signifies interest in Anambra governorship poll"}]},{"@type":"Article","@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#article","isPartOf":{"@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#webpage"},"author":{"@id":"https://dailytimesng.com/#/schema/person/84b2e85d1479aacb6bdec451599c626c"},"headline":"Sen.Ubah signifies interest in Anambra governorship poll","datePublished":"2021-04-14T13:18:14+00:00","dateModified":"2021-04-14T13:18:33+00:00","mainEntityOfPage":{"@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#webpage"},"wordCount":100,"commentCount":0,"publisher":{"@id":"https://dailytimesng.com/#organization"},"image":{"@id":"https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#primaryimage"},"thumbnailUrl":"https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah.jpg","keywords":["Ubah"],"articleSection":["Politics"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#respond"]}]},{"@type":"Person","@id":"https://dailytimesng.com/#/schema/person/84b2e85d1479aacb6bdec451599c626c","name":"Ogbonna Ugorji","image":{"@type":"ImageObject","@id":"https://dailytimesng.com/#personlogo","inLanguage":"en-GB","url":"http://1.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=96&d=mm&r=g","caption":"Ogbonna Ugorji"},"url":"https://dailytimesng.com/author/ogbonna/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimesng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimesng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Sen.Ubah signifies interest in Anambra governorship poll Comments Feed" href="https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytimesng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://dailytimesng.com/wp-includes/css/dist/block-library/style.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='http://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='http://dailytimesng.com/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css'  href='http://dailytimesng.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://dailytimesng.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":351289,"token":"60d1900c62","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dailytimesng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytimesng.com/wp-json/wp/v2/posts/351289" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimesng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytimesng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dailytimesng.com/?p=351289' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fsen-ubah-signifies-interest-in-anambra-governorship-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Fsen-ubah-signifies-interest-in-anambra-governorship-poll%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-270x270.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-351289 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimesng.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/07/dailytimes_logo_new22.png 2x"><source srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimesng.com/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/chief-justice-of-nigeria-earns-n279497-per-month-lawmaker-reveals/" title="Chief Justice of Nigeria earns N279,497 per month – Lawmaker reveals">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/IMG_20190125_184756-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Tanko" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/chief-justice-of-nigeria-earns-n279497-per-month-lawmaker-reveals/" title="Chief Justice of Nigeria earns N279,497 per month – Lawmaker reveals">Chief Justice of Nigeria earns N279,497 per month – Lawmaker reveals</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/justice-yusuf-scaled-senate-screening-denies-petition-against-him-to-njc/" title="Justice Yusuf scaled Senate screening, denies petition against him to NJC">
			<img width="308" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/baba-yusuf-fct-yusuf-308x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/justice-yusuf-scaled-senate-screening-denies-petition-against-him-to-njc/" title="Justice Yusuf scaled Senate screening, denies petition against him to NJC">Justice Yusuf scaled Senate screening, denies petition against him to NJC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/covid-19-nigeria-not-among-countries-on-uk-red-list-says-fg/" title="Covid-19: Nigeria not among countries on UK red list, says FG">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/Faisal-Shuaib-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/covid-19-nigeria-not-among-countries-on-uk-red-list-says-fg/" title="Covid-19: Nigeria not among countries on UK red list, says FG">Covid-19: Nigeria not among countries on UK red list, says FG</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/2-charged-with-stealing-employers-n85000-cable/" title="2 charged with stealing employer’s N85,000 cable">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/05/court-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Court" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/2-charged-with-stealing-employers-n85000-cable/" title="2 charged with stealing employer’s N85,000 cable">2 charged with stealing employer’s N85,000 cable</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/imn-challenges-proscription-in-court/" title="IMN challenges proscription in Court">
			<img width="296" height="195" src="https://dailytimesng.com/wp-content/uploads/2017/04/imn.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="massacre" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2017/04/imn.png 573w, https://dailytimesng.com/wp-content/uploads/2017/04/imn-500x329.png 500w" sizes="(max-width: 296px) 100vw, 296px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/imn-challenges-proscription-in-court/" title="IMN challenges proscription in Court">IMN challenges proscription in Court</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimesng.com/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/seast-govs-move-to-end-ipobs-sit-at-home-order/" title="S’East govs move to end IPOB’s sit-at-home order">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/south-east-governors-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/seast-govs-move-to-end-ipobs-sit-at-home-order/" title="S’East govs move to end IPOB’s sit-at-home order">S’East govs move to end IPOB’s sit-at-home order</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/apc-cant-give-igbos-presidency-not-set-to-manage-nigeria-properly-abaribe/" title="APC can’t give Igbo’s presidency, not set to manage Nigeria properly – Abaribe">
			<img width="347" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Enyinnaya Abaribe" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe.jpg 1102w, https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe-500x281.jpg 500w, https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe-667x375.jpg 667w, https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe-750x422.jpg 750w" sizes="(max-width: 347px) 100vw, 347px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/apc-cant-give-igbos-presidency-not-set-to-manage-nigeria-properly-abaribe/" title="APC can’t give Igbo’s presidency, not set to manage Nigeria properly – Abaribe">APC can’t give Igbo’s presidency, not set to manage Nigeria properly – Abaribe</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/senator-uba-assures-conduct-of-lga-election-within-six-months-into-governors-office/" title="Senator Uba assures conduct of LGA election within Six months into Governor&#8217;s office">
			<img width="200" height="195" src="https://dailytimesng.com/wp-content/uploads/2017/07/andy-ubah.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Andy Uba" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/senator-uba-assures-conduct-of-lga-election-within-six-months-into-governors-office/" title="Senator Uba assures conduct of LGA election within Six months into Governor&#8217;s office">Senator Uba assures conduct of LGA election within Six months into Governor&#8217;s office</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/south-east-leaders-declare-end-to-sit-at-home/" title="South-East leaders declare end to sit-at-home">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/Capture-4-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="South-East" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/south-east-leaders-declare-end-to-sit-at-home/" title="South-East leaders declare end to sit-at-home">South-East leaders declare end to sit-at-home</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/saraki-storms-ilorin-for-pdp-local-government-congress/" title="Saraki storms Ilorin for PDP local government congress">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/08/saraki-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Saraki" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/saraki-storms-ilorin-for-pdp-local-government-congress/" title="Saraki storms Ilorin for PDP local government congress">Saraki storms Ilorin for PDP local government congress</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimesng.com/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/olu-jacobs-is-not-dead-wife-joke-silva/" title="Olu Jacobs is not Dead – Wife, Joke Silva">
			<img width="209" height="195" src="https://dailytimesng.com/wp-content/uploads/2017/05/olu-jacobs.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="olu Jacobs" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/olu-jacobs-is-not-dead-wife-joke-silva/" title="Olu Jacobs is not Dead – Wife, Joke Silva">Olu Jacobs is not Dead – Wife, Joke Silva</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/nkechi-blessing-sunday-seals-deal-with-owambe-rockers/" title="Nkechi Blessing Sunday Seals Deal With ‘Owambe Rockers’">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/Nkechi-Blessing-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="‘Owambe Rockers’" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/nkechi-blessing-sunday-seals-deal-with-owambe-rockers/" title="Nkechi Blessing Sunday Seals Deal With ‘Owambe Rockers’">Nkechi Blessing Sunday Seals Deal With ‘Owambe Rockers’</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/gulder-ultimate-search-contestants-revealed-as-show-goes-live-october-16/" title="Gulder Ultimate Search Contestants Revealed as Show Goes Live October 16">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/e4efe5b6-5d4d-4414-9f33-5a8bdcaa9cf1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gulder Ultimate Search" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/gulder-ultimate-search-contestants-revealed-as-show-goes-live-october-16/" title="Gulder Ultimate Search Contestants Revealed as Show Goes Live October 16">Gulder Ultimate Search Contestants Revealed as Show Goes Live October 16</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/amaa-2021-peace-anyiam-osigwe-reveal-activities-for-17th-edition/" title="AMAA 2021: Peace Anyiam-Osigwe reveal activities for 17th edition">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/4794b49e-d45f-461c-8a4f-d85dc7096cbf-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AMAA" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/amaa-2021-peace-anyiam-osigwe-reveal-activities-for-17th-edition/" title="AMAA 2021: Peace Anyiam-Osigwe reveal activities for 17th edition">AMAA 2021: Peace Anyiam-Osigwe reveal activities for 17th edition</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/burnaboy-releases-single-visuals-for-want-it-all-featuring-polo-g/" title="BurnaBoy releases single &#038; Visuals for ‘Want it all’ featuring Polo G">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/burnaboy-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Burna Boy" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/burnaboy-releases-single-visuals-for-want-it-all-featuring-polo-g/" title="BurnaBoy releases single &#038; Visuals for ‘Want it all’ featuring Polo G">BurnaBoy releases single &#038; Visuals for ‘Want it all’ featuring Polo G</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimesng.com/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/revenue-allocation-review-not-intended-to-change-fiscal-arrangement-rmafc/" title="Revenue allocation review not intended to change fiscal arrangement &#8211; RMAFC">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/10/Elias-Mbam-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/revenue-allocation-review-not-intended-to-change-fiscal-arrangement-rmafc/" title="Revenue allocation review not intended to change fiscal arrangement &#8211; RMAFC">Revenue allocation review not intended to change fiscal arrangement &#8211; RMAFC</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/equities-market-extends-bullish-performance-with-0-05-gain/" title="Equities market extends bullish performance with 0.05% gain">
			<img width="244" height="195" src="https://dailytimesng.com/wp-content/uploads/2017/08/stock-market-growth.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Equities" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2017/08/stock-market-growth.png 600w, https://dailytimesng.com/wp-content/uploads/2017/08/stock-market-growth-500x400.png 500w, https://dailytimesng.com/wp-content/uploads/2017/08/stock-market-growth-525x420.png 525w" sizes="(max-width: 244px) 100vw, 244px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/equities-market-extends-bullish-performance-with-0-05-gain/" title="Equities market extends bullish performance with 0.05% gain">Equities market extends bullish performance with 0.05% gain</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/heritage-bank-md-tasks-govt-on-policies-to-support-private-sector-interventions/" title="Heritage Bank MD tasks govt on policies to support private sector interventions">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/07/Ifie-Sekibo-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="solid mineral" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/heritage-bank-md-tasks-govt-on-policies-to-support-private-sector-interventions/" title="Heritage Bank MD tasks govt on policies to support private sector interventions">Heritage Bank MD tasks govt on policies to support private sector interventions</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/cbn-supports-power-gas-infrastructure-with-n424-14bn/" title="CBN supports power, gas infrastructure with N424.14bn">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/05/Godwin-Emefiele-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Forex" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/cbn-supports-power-gas-infrastructure-with-n424-14bn/" title="CBN supports power, gas infrastructure with N424.14bn">CBN supports power, gas infrastructure with N424.14bn</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/firs-has-statutory-powers-to-collect-vat-maduabuchi/" title="FIRS has statutory powers to collect VAT — Maduabuchi">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/Oba-Maduabuchi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/firs-has-statutory-powers-to-collect-vat-maduabuchi/" title="FIRS has statutory powers to collect VAT — Maduabuchi">FIRS has statutory powers to collect VAT — Maduabuchi</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimesng.com/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/hes-finished-tyson-fury-advises-anthony-joshua-to-retire/" title="‘He’s finished’ – Tyson Fury advises Anthony Joshua to retire">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/02/Anthony-Joshua-and-Tyson-Fury-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Anthony Joshua and Tyson Fury" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/hes-finished-tyson-fury-advises-anthony-joshua-to-retire/" title="‘He’s finished’ – Tyson Fury advises Anthony Joshua to retire">‘He’s finished’ – Tyson Fury advises Anthony Joshua to retire</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/gernot-rohr-names-osimhen-iheanacho-21-others-in-super-eagles-squad-full-list/" title="Gernot Rohr Names Osimhen, Iheanacho, 21 Others In Super Eagles Squad [Full List]">
			<img width="239" height="195" src="https://dailytimesng.com/wp-content/uploads/2019/07/Gernot-Rohr-1-1.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gernot-Rohr-daily times" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2019/07/Gernot-Rohr-1-1.jpg 580w, https://dailytimesng.com/wp-content/uploads/2019/07/Gernot-Rohr-1-1-500x408.jpg 500w" sizes="(max-width: 239px) 100vw, 239px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/gernot-rohr-names-osimhen-iheanacho-21-others-in-super-eagles-squad-full-list/" title="Gernot Rohr Names Osimhen, Iheanacho, 21 Others In Super Eagles Squad [Full List]">Gernot Rohr Names Osimhen, Iheanacho, 21 Others In Super Eagles Squad [Full List]</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/epl-why-man-united-will-not-win-premier-league-title-rio-ferdinand/" title="EPL: Why Man United will not win Premier League title – Rio Ferdinand">
			<img width="303" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/01/Rio-Ferdinand-daily-times.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Rio Ferdinand-daily times" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/01/Rio-Ferdinand-daily-times.jpg 691w, https://dailytimesng.com/wp-content/uploads/2020/01/Rio-Ferdinand-daily-times-500x321.jpg 500w, https://dailytimesng.com/wp-content/uploads/2020/01/Rio-Ferdinand-daily-times-584x375.jpg 584w" sizes="(max-width: 303px) 100vw, 303px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/epl-why-man-united-will-not-win-premier-league-title-rio-ferdinand/" title="EPL: Why Man United will not win Premier League title – Rio Ferdinand">EPL: Why Man United will not win Premier League title – Rio Ferdinand</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/epl-oliseh-reveals-why-arsenal-defeated-tottenham-3-1/" title="EPL: Oliseh reveals why Arsenal defeated Tottenham 3-1">
			<img width="225" height="195" src="https://dailytimesng.com/wp-content/uploads/2019/06/sunday-oliseh.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sunday Oliseh" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2019/06/sunday-oliseh.jpg 545w, https://dailytimesng.com/wp-content/uploads/2019/06/sunday-oliseh-500x434.jpg 500w" sizes="(max-width: 225px) 100vw, 225px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/epl-oliseh-reveals-why-arsenal-defeated-tottenham-3-1/" title="EPL: Oliseh reveals why Arsenal defeated Tottenham 3-1">EPL: Oliseh reveals why Arsenal defeated Tottenham 3-1</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/fernandes-misses-late-penalty-kick-as-aston-villa-stun-manchester-united/" title="Fernandes misses late penalty kick as Aston Villa stun Manchester United">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/Fernandes-misses-late-penalty-kick-as-Aston-Villa-stun-Manchester-United-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/fernandes-misses-late-penalty-kick-as-aston-villa-stun-manchester-united/" title="Fernandes misses late penalty kick as Aston Villa stun Manchester United">Fernandes misses late penalty kick as Aston Villa stun Manchester United</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimesng.com/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/buhari-orders-deployment-of-technology-to-tax-digital-transactions/" title="Buhari orders deployment of technology to tax digital transactions">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/05/Muhamadu-Buhari-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="President Buhari" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/buhari-orders-deployment-of-technology-to-tax-digital-transactions/" title="Buhari orders deployment of technology to tax digital transactions">Buhari orders deployment of technology to tax digital transactions</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/s-korea-parliament-committee-votes-to-curb-google-apple-commission-dominance/" title="S.Korea parliament committee votes to curb Google, Apple commission dominance">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/08/Google-and-Apple-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/s-korea-parliament-committee-votes-to-curb-google-apple-commission-dominance/" title="S.Korea parliament committee votes to curb Google, Apple commission dominance">S.Korea parliament committee votes to curb Google, Apple commission dominance</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/t-mobile-says-40-million-peoples-data-stolen-by-hackers/" title="T-Mobile says 40 million people&#8217;s data stolen by hackers">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/08/T-mobile-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/t-mobile-says-40-million-peoples-data-stolen-by-hackers/" title="T-Mobile says 40 million people&#8217;s data stolen by hackers">T-Mobile says 40 million people&#8217;s data stolen by hackers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/instagram-launches-limits-to-hide-abusive-messages/" title="Instagram launches &#8216;limits&#8217; to hide abusive messages">
			<img width="277" height="195" src="https://dailytimesng.com/wp-content/uploads/2019/12/instagram.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2019/12/instagram.png 1092w, https://dailytimesng.com/wp-content/uploads/2019/12/instagram-500x352.png 500w, https://dailytimesng.com/wp-content/uploads/2019/12/instagram-533x375.png 533w, https://dailytimesng.com/wp-content/uploads/2019/12/instagram-750x527.png 750w" sizes="(max-width: 277px) 100vw, 277px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/instagram-launches-limits-to-hide-abusive-messages/" title="Instagram launches &#8216;limits&#8217; to hide abusive messages">Instagram launches &#8216;limits&#8217; to hide abusive messages</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/cryptocurrency-heist-hacker-returns-260m-in-funds/" title="Cryptocurrency heist hacker returns $260m in funds">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/08/Hacker-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/cryptocurrency-heist-hacker-returns-260m-in-funds/" title="Cryptocurrency heist hacker returns $260m in funds">Cryptocurrency heist hacker returns $260m in funds</a>
	
</li></ul></li></ul><li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimesng.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimesng.com/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimesng.com/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimesng.com/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimesng.com/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimesng.com/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimesng.com/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimesng.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimesng.com/">Home</a> » <span><a href="https://dailytimesng.com/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Sen.Ubah signifies interest in Anambra governorship poll</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-351289" class="vce-single post-351289 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-ubah">

			<header class="entry-header">
			
			<h1 class="entry-title">Sen.Ubah signifies interest in Anambra governorship poll</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">14 April 2021</span></div><div class="meta-item comments"><a href="https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimesng.com/author/ogbonna/">Ogbonna Ugorji</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="720" height="480" src="https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah.jpg 720w, https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah-500x333.jpg 500w, https://dailytimesng.com/wp-content/uploads/2021/04/Senator-Ubah-563x375.jpg 563w" sizes="(max-width: 720px) 100vw, 720px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Sen.Ubah%20signifies%20interest%20in%20Anambra%20governorship%20poll&#038;url=https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimesng.com/sen-ubah-signifies-interest-in-anambra-governorship-poll/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>Sen. Ifeanyi Ubah (YPP-Anambra) has signified interest in the Nov. 6, Anambra governorship poll.</p>



<p>Ubah, who represents Anambra South in the 9th Senate, said this in a letter addressed to President of the Senate, Ahmad Lawan, and read on Wednesday’s plenary.</p>



<p>He said his interest was hinged on revamping and consolidating the state’s credentials as the light of the nation.</p>



<p>“In view of the above, I am humbly soliciting for your good wishes, prayers, and support which will go a long way in making this noble vision a reality,” he said.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimesng.com/tag/ubah/" rel="tag">Ubah</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimesng.com/how-we-won-pdp-south-west-congress-hon-wole-oke-2/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/02/PDP-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">How we won PDP South-West congress &#8211; Hon. Wole Oke</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimesng.com/i-was-only-invited-by-efcc-okorocha/" rel="prev"><span class="img-wrp"><img width="259" height="194" src="https://dailytimesng.com/wp-content/uploads/2019/03/Gov.-Okorocha.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Senator Rochas Okorocha" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">I was only invited by EFCC &#8211; Okorocha</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-366104 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-politics tag-ipob tag-south-east">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/seast-govs-move-to-end-ipobs-sit-at-home-order/" title="S’East govs move to end IPOB’s sit-at-home order">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2021/10/south-east-governors-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/10/south-east-governors-145x100.jpg 145w, https://dailytimesng.com/wp-content/uploads/2021/10/south-east-governors-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/seast-govs-move-to-end-ipobs-sit-at-home-order/" title="S’East govs move to end IPOB’s sit-at-home order">S’East govs move to end IPOB’s sit-at-home order</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-366044 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-eyinnaya-abaribe">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/apc-cant-give-igbos-presidency-not-set-to-manage-nigeria-properly-abaribe/" title="APC can’t give Igbo’s presidency, not set to manage Nigeria properly – Abaribe">
				<img width="145" height="82" src="https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Enyinnaya Abaribe" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe.jpg 1102w, https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe-500x281.jpg 500w, https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe-667x375.jpg 667w, https://dailytimesng.com/wp-content/uploads/2020/04/Enyinnaya-Abaribe-750x422.jpg 750w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/apc-cant-give-igbos-presidency-not-set-to-manage-nigeria-properly-abaribe/" title="APC can’t give Igbo’s presidency, not set to manage Nigeria properly – Abaribe">APC can’t give Igbo’s presidency, not set to manage...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-366037 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-senator-andy-uba">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/senator-uba-assures-conduct-of-lga-election-within-six-months-into-governors-office/" title="Senator Uba assures conduct of LGA election within Six months into Governor&#8217;s office">
				<img width="102" height="100" src="https://dailytimesng.com/wp-content/uploads/2017/07/andy-ubah.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Andy Uba" loading="lazy" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/senator-uba-assures-conduct-of-lga-election-within-six-months-into-governors-office/" title="Senator Uba assures conduct of LGA election within Six months into Governor&#8217;s office">Senator Uba assures conduct of LGA election within Six...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-366027 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-south-east-2">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/south-east-leaders-declare-end-to-sit-at-home/" title="South-East leaders declare end to sit-at-home">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2021/10/Capture-4-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="South-East" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/10/Capture-4-145x100.png 145w, https://dailytimesng.com/wp-content/uploads/2021/10/Capture-4-380x260.png 380w, https://dailytimesng.com/wp-content/uploads/2021/10/Capture-4-634x433.png 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/south-east-leaders-declare-end-to-sit-at-home/" title="South-East leaders declare end to sit-at-home">South-East leaders declare end to sit-at-home</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-366025 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-bukola-saraki">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/saraki-storms-ilorin-for-pdp-local-government-congress/" title="Saraki storms Ilorin for PDP local government congress">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2020/08/saraki-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Saraki" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/saraki-145x100.jpg 145w, https://dailytimesng.com/wp-content/uploads/2020/08/saraki-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/saraki-storms-ilorin-for-pdp-local-government-congress/" title="Saraki storms Ilorin for PDP local government congress">Saraki storms Ilorin for PDP local government congress</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-365998 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-inec tag-national-security">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/no-going-back-on-anambra-governorship-election-inec-nsa-vow/" title="No going back on Anambra governorship election, INEC, NSA vow">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2020/08/INEC-Daily-Times-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Smartcard readers will remain until we find an alternative — INEC" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/INEC-Daily-Times-145x100.jpg 145w, https://dailytimesng.com/wp-content/uploads/2020/08/INEC-Daily-Times-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/no-going-back-on-anambra-governorship-election-inec-nsa-vow/" title="No going back on Anambra governorship election, INEC, NSA vow">No going back on Anambra governorship election, INEC...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='http://1.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ad7ce065d4293c2a57bbf612c5e7fff7?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>		</div>
		
		<div class="data-content">
			<h4 class="author-title">Ogbonna Ugorji</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimesng.com/author/ogbonna/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sen-ubah-signifies-interest-in-anambra-governorship-poll/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimesng.com/wp-login.php?redirect_to=https%3A%2F%2Fdailytimesng.com%2Fsen-ubah-signifies-interest-in-anambra-governorship-poll%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4>


<ul class="wpp-list wpp-evergreen">
<li style="--item-position: 1; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/nigerian-army-assassinated-col-ibrahim-sakaba-for-refusing-to-be-part-of-their-conspiracies-widow/" class="wpp-post-title" target="_self">Nigerian Army assassinated Col. Ibrahim Sakaba for refusing to be part of their conspiracies &#8211; Widow</a></div></li>
<li style="--item-position: 2; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/odumeje-gives-date-when-nnamdi-kanu-will-be-free/" class="wpp-post-title" target="_self">Odumeje gives date when Nnamdi Kanu will be free</a></div></li>
<li style="--item-position: 3; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/pastor-chris-okotie-the-truth-about-t-b-joshua/" class="wpp-post-title" target="_self">Pastor Chris Okotie: “The Truth” about T.B Joshua</a></div></li>
<li style="--item-position: 4; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/babangida-why-i-annulled-june-12-mko-abiolas-victory/" class="wpp-post-title" target="_self">Babangida: Why i annulled June 12 MKO Abiola’s victory</a></div></li>

</ul>

</div>
<div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>
		<div id="recent-posts-8" class="widget widget_recent_entries">
		<h4 class="widget-title">Editor&#8217;s Pick</h4>
		<ul>
											<li>
					<a href="https://dailytimesng.com/chief-justice-of-nigeria-earns-n279497-per-month-lawmaker-reveals/">Chief Justice of Nigeria earns N279,497 per month – Lawmaker reveals</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/justice-yusuf-scaled-senate-screening-denies-petition-against-him-to-njc/">Justice Yusuf scaled Senate screening, denies petition against him to NJC</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/covid-19-nigeria-not-among-countries-on-uk-red-list-says-fg/">Covid-19: Nigeria not among countries on UK red list, says FG</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/2-charged-with-stealing-employers-n85000-cable/">2 charged with stealing employer’s N85,000 cable</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/imn-challenges-proscription-in-court/">IMN challenges proscription in Court</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/revenue-allocation-review-not-intended-to-change-fiscal-arrangement-rmafc/">Revenue allocation review not intended to change fiscal arrangement &#8211; RMAFC</a>
									</li>
					</ul>

		</div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div class="vce-sticky">
		<div id="recent-posts-10" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://dailytimesng.com/chief-justice-of-nigeria-earns-n279497-per-month-lawmaker-reveals/">Chief Justice of Nigeria earns N279,497 per month – Lawmaker reveals</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/justice-yusuf-scaled-senate-screening-denies-petition-against-him-to-njc/">Justice Yusuf scaled Senate screening, denies petition against him to NJC</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/covid-19-nigeria-not-among-countries-on-uk-red-list-says-fg/">Covid-19: Nigeria not among countries on UK red list, says FG</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/2-charged-with-stealing-employers-n85000-cable/">2 charged with stealing employer’s N85,000 cable</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/imn-challenges-proscription-in-court/">IMN challenges proscription in Court</a>
									</li>
					</ul>

		</div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
									</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimesng.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimesng.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimesng.com/vacancy/">Jobs</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Daily Times of Nigeria Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8a3a87e5ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/07\/dailytimes_logo_new22.png","logo_mobile":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"http:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4' id='vce-main-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>




</body>
</html>