<!DOCTYPE html>
<html lang="en-GB" class="no-js no-svg">

<head>

<meta name="google-site-verification" content="wUHSJmbIYMcGf4UFwG37SddlHZmn1FshiEv7h8gAIYc" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Reconsider your decision on twitter suspension, NESG urges FG</title>
	<meta name="description" content="The Nigerian Economic Summit Group (NESG) has called on the federal government to consider the economic implications of the recent suspension" />
	<link rel="canonical" href="https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reconsider your decision on twitter suspension, NESG urges FG" />
	<meta property="og:description" content="The Nigerian Economic Summit Group (NESG) has called on the federal government to consider the economic implications of the recent suspension" />
	<meta property="og:url" content="https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/" />
	<meta property="og:site_name" content="Daily Times Nigeria" />
	<meta property="article:publisher" content="https://facebook.com/dailytimengr" />
	<meta property="article:published_time" content="2021-06-08T19:02:24+00:00" />
	<meta property="article:modified_time" content="2021-06-08T19:03:24+00:00" />
	<meta property="og:image" content="https://dailytimeslive.com/wp-content/uploads/2021/06/NESG.jpg" />
	<meta property="og:image:width" content="554" />
	<meta property="og:image:height" content="554" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dailytimengr" />
	<meta name="twitter:site" content="@dailytimengr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Our Correspondent" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailytimesng.com/#organization","name":"Daily Times Nigeria","url":"https://dailytimesng.com/","sameAs":["https://facebook.com/dailytimengr","https://instagram.com/dailytimengr","https://linkedin.com/dailytimengr","https://myspace.com/dailytimengr","https://youtube.com/dailytimengr","https://pinterest.com/dailytimengr","https://twitter.com/dailytimengr"],"logo":{"@type":"ImageObject","@id":"https://dailytimesng.com/#logo","inLanguage":"en-GB","url":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","contentUrl":"https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22.png","width":512,"height":512,"caption":"Daily Times Nigeria"},"image":{"@id":"https://dailytimesng.com/#logo"}},{"@type":"WebSite","@id":"https://dailytimesng.com/#website","url":"https://dailytimesng.com/","name":"Daily Times Nigeria","description":"Breaking News | Politics | Sport | Business | Entertainment","publisher":{"@id":"https://dailytimesng.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dailytimesng.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#primaryimage","inLanguage":"en-GB","url":"https://dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg","contentUrl":"https://dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg","width":554,"height":554,"caption":"NESG"},{"@type":"WebPage","@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#webpage","url":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/","name":"Reconsider your decision on twitter suspension, NESG urges FG","isPartOf":{"@id":"https://dailytimesng.com/#website"},"primaryImageOfPage":{"@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#primaryimage"},"datePublished":"2021-06-08T19:02:24+00:00","dateModified":"2021-06-08T19:03:24+00:00","description":"The Nigerian Economic Summit Group (NESG) has called on the federal government to consider the economic implications of the recent suspension","breadcrumb":{"@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/"]}]},{"@type":"BreadcrumbList","@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dailytimesng.com/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://dailytimesng.com/latest/"},{"@type":"ListItem","position":3,"name":"Reconsider your decision on twitter suspension, NESG urges FG"}]},{"@type":"Article","@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#article","isPartOf":{"@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#webpage"},"author":{"@id":"https://dailytimesng.com/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272"},"headline":"Reconsider your decision on twitter suspension, NESG urges FG","datePublished":"2021-06-08T19:02:24+00:00","dateModified":"2021-06-08T19:03:24+00:00","mainEntityOfPage":{"@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#webpage"},"wordCount":541,"commentCount":0,"publisher":{"@id":"https://dailytimesng.com/#organization"},"image":{"@id":"https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#primaryimage"},"thumbnailUrl":"https://dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg","keywords":["NESG"],"articleSection":["News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#respond"]}]},{"@type":"Person","@id":"https://dailytimesng.com/#/schema/person/a5f14a485cba0f1496f4ad7f820aa272","name":"Our Correspondent","image":{"@type":"ImageObject","@id":"https://dailytimesng.com/#personlogo","inLanguage":"en-GB","url":"http://2.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=96&d=mm&r=g","caption":"Our Correspondent"},"url":"https://dailytimesng.com/author/noel/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Feed" href="https://dailytimesng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Comments Feed" href="https://dailytimesng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Times Nigeria &raquo; Reconsider your decision on twitter suspension, NESG urges FG Comments Feed" href="https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailytimesng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://dailytimesng.com/wp-includes/css/dist/block-library/style.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-five-css'  href='http://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/fontawesome-all.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://dailytimesng.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=2.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='http://dailytimesng.com/wp-content/themes/dailytimes/assets/css/min.css?ver=2.9.4' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css'  href='http://dailytimesng.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://dailytimesng.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=2.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/dailytimesng.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":358396,"token":"0b95604a36","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://dailytimesng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailytimesng.com/wp-json/wp/v2/posts/358396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailytimesng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailytimesng.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://dailytimesng.com/?p=358396' />
<link rel="alternate" type="application/json+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Freconsider-your-decision-on-twitter-suspension-nesg-urges-fg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailytimesng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailytimesng.com%2Freconsider-your-decision-on-twitter-suspension-nesg-urges-fg%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailytimesng.com/wp-content/uploads/2020/07/cropped-dailytimes_logo_new22-270x270.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-37304544-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-37304544-1');
</script>

</head>

<body class="post-template-default single single-post postid-358396 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_4"><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f0b4694b0c402e7"></script>


<div id="vce-main">

<header id="header" class="main-header">
<div class="container header-1-wrapper header-main-area">	
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://dailytimesng.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/07/dailytimes_logo_new22.png 2x"><source srcset="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png, https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png 2x"><img src="https://dailytimesng.com/wp-content/uploads/2020/08/Logo-Edited.png" alt="Daily Times Nigeria"></picture></a></span></div></div>

<div class="header-bottom-wrapper">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46017 vce-mega-cat vce-cat-31"><a href="https://dailytimesng.com/category/news/" data-mega_cat_id="31">News</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/dafribank-ceo-ndhlovu-xolane-gifted-first-iphone-13-by-his-employee-rorisang-sejake/" title="Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/PHOTO-2021-09-13-18-23-17-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Dafribank" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/dafribank-ceo-ndhlovu-xolane-gifted-first-iphone-13-by-his-employee-rorisang-sejake/" title="Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake">Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/imo-residents-disregard-ipob-sit-at-home-photos/" title="Imo residents disregard IPOB Sit-at-Home [PHOTOS]">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/ipo3-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Residents" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/imo-residents-disregard-ipob-sit-at-home-photos/" title="Imo residents disregard IPOB Sit-at-Home [PHOTOS]">Imo residents disregard IPOB Sit-at-Home [PHOTOS]</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/heavily-armed-ipob-militants-chase-waec-students-away-from-school/" title="Heavily armed IPOB militants chase WAEC students away from school">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/05/IMG-20210512-WA0016-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="IPOB" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/heavily-armed-ipob-militants-chase-waec-students-away-from-school/" title="Heavily armed IPOB militants chase WAEC students away from school">Heavily armed IPOB militants chase WAEC students away from school</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/gumi-military-onslaught-against-bandits-only-option-shehu-sani/" title="Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Senator Shehu Sani" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/gumi-military-onslaught-against-bandits-only-option-shehu-sani/" title="Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’">Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/praying-for-another-buhari-in-2023-insulting-unfortunate-aesid-carpets-gov-umahi/" title="Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/12/david-dailytimes-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Umahi" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/praying-for-another-buhari-in-2023-insulting-unfortunate-aesid-carpets-gov-umahi/" title="Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi">Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi</a>
	
</li></ul></li></ul><li id="menu-item-46019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46019 vce-mega-cat vce-cat-32"><a href="https://dailytimesng.com/category/politics/" data-mega_cat_id="32">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/ahead-nec-meeting-pdp-governors-meet-today/" title="Ahead NEC meeting, PDP governors meet today">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/02/PDP-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/ahead-nec-meeting-pdp-governors-meet-today/" title="Ahead NEC meeting, PDP governors meet today">Ahead NEC meeting, PDP governors meet today</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/pdp-shifts-inauguration-of-anambra-governorship-campaign-council/" title="PDP shifts inauguration of Anambra governorship campaign council">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/09/PDP-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PDP" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/pdp-shifts-inauguration-of-anambra-governorship-campaign-council/" title="PDP shifts inauguration of Anambra governorship campaign council">PDP shifts inauguration of Anambra governorship campaign council</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/anambra-guber-youre-making-our-work-difficult-inec-chairman-tells-parties/" title="Anambra guber: You’re making our work difficult, INEC chairman tells parties">
			<img width="234" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/06/Mahmood-Yakubu.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/06/Mahmood-Yakubu.png 1200w, https://dailytimesng.com/wp-content/uploads/2020/06/Mahmood-Yakubu-450x375.png 450w, https://dailytimesng.com/wp-content/uploads/2020/06/Mahmood-Yakubu-750x624.png 750w, https://dailytimesng.com/wp-content/uploads/2020/06/Mahmood-Yakubu-1140x949.png 1140w" sizes="(max-width: 234px) 100vw, 234px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/anambra-guber-youre-making-our-work-difficult-inec-chairman-tells-parties/" title="Anambra guber: You’re making our work difficult, INEC chairman tells parties">Anambra guber: You’re making our work difficult, INEC chairman tells parties</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/why-pdp-won-in-my-polling-unit-el-rufai/" title="Why PDP Won In My Polling Unit – El-Rufai">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/07/El-Rufai-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="CAN gives El-Rufai tips on how to end killings in Southern Kaduna" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/why-pdp-won-in-my-polling-unit-el-rufai/" title="Why PDP Won In My Polling Unit – El-Rufai">Why PDP Won In My Polling Unit – El-Rufai</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/benue-over-500-killed-in-zaki-biam-during-akumes-regime-as-gov-group-alleges/" title="Benue: Over 500 killed in Zaki-biam during Akume&#8217;s regime as gov &#8211; Group alleges">
			<img src="https://dailytimesng.com/wp-content/uploads/2020/07/dt.png" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/benue-over-500-killed-in-zaki-biam-during-akumes-regime-as-gov-group-alleges/" title="Benue: Over 500 killed in Zaki-biam during Akume&#8217;s regime as gov &#8211; Group alleges">Benue: Over 500 killed in Zaki-biam during Akume&#8217;s regime as gov &#8211; Group alleges</a>
	
</li></ul></li></ul><li id="menu-item-46020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46020 vce-mega-cat vce-cat-2"><a href="https://dailytimesng.com/category/entertainment/" data-mega_cat_id="2">Entertainment</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/i-will-make-sure-i-kiss-you-before-leaving-nollywood-rmd-to-sola-sobowale/" title="I will make sure i kiss you before leaving Nollywood &#8211; RMD to Sola Sobowale">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-07-at-6.06.02-PM-960x640-1-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="RMD" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-07-at-6.06.02-PM-960x640-1-375x195.jpeg 375w, https://dailytimesng.com/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-07-at-6.06.02-PM-960x640-1-960x500.jpeg 960w" sizes="(max-width: 375px) 100vw, 375px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/i-will-make-sure-i-kiss-you-before-leaving-nollywood-rmd-to-sola-sobowale/" title="I will make sure i kiss you before leaving Nollywood &#8211; RMD to Sola Sobowale">I will make sure i kiss you before leaving Nollywood &#8211; RMD to Sola Sobowale</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/bbnaija-tega-evicted-from-reality-show/" title="BBNaija: Tega evicted from reality show">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/Tega-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Tega" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/bbnaija-tega-evicted-from-reality-show/" title="BBNaija: Tega evicted from reality show">BBNaija: Tega evicted from reality show</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/tmy-media-is-one-of-the-big-promoters-of-music-in-nigeria-says-ceo/" title="TMY Media is one of the big promoters of music in Nigeria, says CEO">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/PHOTO-2021-09-03-22-49-51-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="TMY" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/tmy-media-is-one-of-the-big-promoters-of-music-in-nigeria-says-ceo/" title="TMY Media is one of the big promoters of music in Nigeria, says CEO">TMY Media is one of the big promoters of music in Nigeria, says CEO</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/i-want-to-help-redefine-the-african-film-industry-filmmaker-sandra-bremaud/" title="I want to help redefine the African film industry-Filmmaker, Sandra Bremaud">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/Sandra-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sandra Bremaud" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/i-want-to-help-redefine-the-african-film-industry-filmmaker-sandra-bremaud/" title="I want to help redefine the African film industry-Filmmaker, Sandra Bremaud">I want to help redefine the African film industry-Filmmaker, Sandra Bremaud</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/how-sayrahchips-invasion-successful-invasion-took-lagos-by-storm/" title="How SayRahChips Invasion Successful Invasion Took Lagos By Storm">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/PHOTO-2021-09-02-17-55-59-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="SayRahChips" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/how-sayrahchips-invasion-successful-invasion-took-lagos-by-storm/" title="How SayRahChips Invasion Successful Invasion Took Lagos By Storm">How SayRahChips Invasion Successful Invasion Took Lagos By Storm</a>
	
</li></ul></li></ul><li id="menu-item-46021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46021 vce-mega-cat vce-cat-1"><a href="https://dailytimesng.com/category/business/" data-mega_cat_id="1">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/equities-market-commences-weekly-trading-with-decline-of-0-02/" title="Equities market commences weekly trading with decline of 0.02%">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/09/NSE-Daily-Times-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE market" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/equities-market-commences-weekly-trading-with-decline-of-0-02/" title="Equities market commences weekly trading with decline of 0.02%">Equities market commences weekly trading with decline of 0.02%</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/firs-targets-n10-104-tr-revenue-in-2022/" title="FIRS targets N10.104 tr revenue  in 2022">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/04/Federal-Inland-Revenue-Service-FIRS-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FIRS" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/firs-targets-n10-104-tr-revenue-in-2022/" title="FIRS targets N10.104 tr revenue  in 2022">FIRS targets N10.104 tr revenue  in 2022</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/cbn-debunks-senate-claims-over-alleged-unremitted-operational-surpluses/" title="CBN debunks Senate claims over alleged unremitted operational surpluses">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/09/CBN-Daily-Times-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="CBN" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/cbn-debunks-senate-claims-over-alleged-unremitted-operational-surpluses/" title="CBN debunks Senate claims over alleged unremitted operational surpluses">CBN debunks Senate claims over alleged unremitted operational surpluses</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/enaira-cbn-issues-guidelines-pegs-daily-transaction-limit-at-n1m/" title="eNaira: CBN issues guidelines, pegs daily transaction limit at N1m">
			<img width="371" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/06/Godwin-Emefiele-Central-Bank-Governor-1.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="CBN, Bank, Emefiele" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/06/Godwin-Emefiele-Central-Bank-Governor-1.jpg 1200w, https://dailytimesng.com/wp-content/uploads/2020/06/Godwin-Emefiele-Central-Bank-Governor-1-500x263.jpg 500w, https://dailytimesng.com/wp-content/uploads/2020/06/Godwin-Emefiele-Central-Bank-Governor-1-714x375.jpg 714w, https://dailytimesng.com/wp-content/uploads/2020/06/Godwin-Emefiele-Central-Bank-Governor-1-750x394.jpg 750w, https://dailytimesng.com/wp-content/uploads/2020/06/Godwin-Emefiele-Central-Bank-Governor-1-1140x599.jpg 1140w" sizes="(max-width: 371px) 100vw, 371px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/enaira-cbn-issues-guidelines-pegs-daily-transaction-limit-at-n1m/" title="eNaira: CBN issues guidelines, pegs daily transaction limit at N1m">eNaira: CBN issues guidelines, pegs daily transaction limit at N1m</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/why-non-oil-sector-gdp-is-growing-finance-minister/" title="Why non-oil sector GDP is growing- Finance minister">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/05/Zainab-Ahmed-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="budget allocation" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/why-non-oil-sector-gdp-is-growing-finance-minister/" title="Why non-oil sector GDP is growing- Finance minister">Why non-oil sector GDP is growing- Finance minister</a>
	
</li></ul></li></ul><li id="menu-item-46022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46022 vce-mega-cat vce-cat-90"><a href="https://dailytimesng.com/category/sport/" data-mega_cat_id="90">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/messi-breaks-peles-goals-record/" title="Messi breaks Pele’s goals record">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/04/Lionel-Messi-5-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lionel Messi" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/messi-breaks-peles-goals-record/" title="Messi breaks Pele’s goals record">Messi breaks Pele’s goals record</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/80-year-old-brazilian-football-legend-pele-hospitalised-in-sao-paulo-for-6-days/" title="80-year-old Brazilian football legend Pele hospitalised in Sao Paulo for 6 days">
			<img width="274" height="195" src="https://dailytimesng.com/wp-content/uploads/2016/04/Pele2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Pele" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2016/04/Pele2.jpg 634w, https://dailytimesng.com/wp-content/uploads/2016/04/Pele2-300x214.jpg 300w" sizes="(max-width: 274px) 100vw, 274px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/80-year-old-brazilian-football-legend-pele-hospitalised-in-sao-paulo-for-6-days/" title="80-year-old Brazilian football legend Pele hospitalised in Sao Paulo for 6 days">80-year-old Brazilian football legend Pele hospitalised in Sao Paulo for 6 days</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/epl-lukaku-will-be-more-important-than-ronaldo-this-season-stan-colly/" title="EPL: Lukaku will be more important than Ronaldo this season – Stan Colly">
			<img width="281" height="195" src="https://dailytimesng.com/wp-content/uploads/2016/11/romelu-lukaku-premier-league-everton-v-west-ham-301016_1l52zzk7nvy6y1bz7wnrpaf5i0.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Romelu Lukaku" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2016/11/romelu-lukaku-premier-league-everton-v-west-ham-301016_1l52zzk7nvy6y1bz7wnrpaf5i0.jpg 620w, https://dailytimesng.com/wp-content/uploads/2016/11/romelu-lukaku-premier-league-everton-v-west-ham-301016_1l52zzk7nvy6y1bz7wnrpaf5i0-500x347.jpg 500w" sizes="(max-width: 281px) 100vw, 281px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/epl-lukaku-will-be-more-important-than-ronaldo-this-season-stan-colly/" title="EPL: Lukaku will be more important than Ronaldo this season – Stan Colly">EPL: Lukaku will be more important than Ronaldo this season – Stan Colly</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/coup-detat-caf-postpones-guinea-vs-morocco-world-cup-qualifying-game/" title="Coup d’etat: Caf postpones Guinea vs Morocco World Cup Qualifying game">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/09/guinea-national-football-team-3fdd5ee6-c883-43ca-86c9-b9f9c6bc732-resize-750-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/coup-detat-caf-postpones-guinea-vs-morocco-world-cup-qualifying-game/" title="Coup d’etat: Caf postpones Guinea vs Morocco World Cup Qualifying game">Coup d’etat: Caf postpones Guinea vs Morocco World Cup Qualifying game</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/epl-lukaku-hails-jorginho/" title="EPL: Lukaku hails Jorginho">
			<img width="302" height="195" src="https://dailytimesng.com/wp-content/uploads/2017/07/romelu-lukaku-17p1gc0fw5eht-620x400.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lukaku" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2017/07/romelu-lukaku-17p1gc0fw5eht-620x400.jpg 620w, https://dailytimesng.com/wp-content/uploads/2017/07/romelu-lukaku-17p1gc0fw5eht-620x400-500x323.jpg 500w" sizes="(max-width: 302px) 100vw, 302px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/epl-lukaku-hails-jorginho/" title="EPL: Lukaku hails Jorginho">EPL: Lukaku hails Jorginho</a>
	
</li></ul></li></ul><li id="menu-item-121080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121080 vce-mega-cat vce-cat-7"><a href="https://dailytimesng.com/category/tech/" data-mega_cat_id="7">Tech</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/s-korea-parliament-committee-votes-to-curb-google-apple-commission-dominance/" title="S.Korea parliament committee votes to curb Google, Apple commission dominance">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/08/Google-and-Apple-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/s-korea-parliament-committee-votes-to-curb-google-apple-commission-dominance/" title="S.Korea parliament committee votes to curb Google, Apple commission dominance">S.Korea parliament committee votes to curb Google, Apple commission dominance</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/t-mobile-says-40-million-peoples-data-stolen-by-hackers/" title="T-Mobile says 40 million people&#8217;s data stolen by hackers">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/08/T-mobile-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/t-mobile-says-40-million-peoples-data-stolen-by-hackers/" title="T-Mobile says 40 million people&#8217;s data stolen by hackers">T-Mobile says 40 million people&#8217;s data stolen by hackers</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/instagram-launches-limits-to-hide-abusive-messages/" title="Instagram launches &#8216;limits&#8217; to hide abusive messages">
			<img width="277" height="195" src="https://dailytimesng.com/wp-content/uploads/2019/12/instagram.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2019/12/instagram.png 1092w, https://dailytimesng.com/wp-content/uploads/2019/12/instagram-500x352.png 500w, https://dailytimesng.com/wp-content/uploads/2019/12/instagram-533x375.png 533w, https://dailytimesng.com/wp-content/uploads/2019/12/instagram-750x527.png 750w" sizes="(max-width: 277px) 100vw, 277px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/instagram-launches-limits-to-hide-abusive-messages/" title="Instagram launches &#8216;limits&#8217; to hide abusive messages">Instagram launches &#8216;limits&#8217; to hide abusive messages</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/cryptocurrency-heist-hacker-returns-260m-in-funds/" title="Cryptocurrency heist hacker returns $260m in funds">
			<img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/08/Hacker-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/cryptocurrency-heist-hacker-returns-260m-in-funds/" title="Cryptocurrency heist hacker returns $260m in funds">Cryptocurrency heist hacker returns $260m in funds</a>
	
</li><li>	
				
		<a class="mega-menu-img" href="https://dailytimesng.com/gigafactory-elon-musk-visits-germany-meets-with-state-leaders/" title="Gigafactory: Elon Musk visits Germany, meets with state leaders">
			<img width="163" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/05/Elon-Musk.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/05/Elon-Musk.jpeg 507w, https://dailytimesng.com/wp-content/uploads/2020/05/Elon-Musk-314x375.jpeg 314w" sizes="(max-width: 163px) 100vw, 163px" />					</a>
		

	<a class="mega-menu-link" href="https://dailytimesng.com/gigafactory-elon-musk-visits-germany-meets-with-state-leaders/" title="Gigafactory: Elon Musk visits Germany, meets with state leaders">Gigafactory: Elon Musk visits Germany, meets with state leaders</a>
	
</li></ul></li></ul><li id="menu-item-322349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-322349 vce-cat-33"><a href="https://dailytimesng.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-322348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322348 vce-cat-29"><a href="https://dailytimesng.com/category/opinion/">Opinion</a></ul>
<li id="menu-item-324548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-324548"><a href="#">Other News</a>
<ul class="sub-menu">
	<li id="menu-item-333450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333450 vce-cat-116"><a href="https://dailytimesng.com/category/metro/">Metro</a>	<li id="menu-item-322645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322645 vce-cat-36430"><a href="https://dailytimesng.com/category/history/">History</a>	<li id="menu-item-88480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88480 vce-cat-50"><a href="https://dailytimesng.com/category/health/">Health</a>	<li id="menu-item-324358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324358 vce-cat-52341"><a href="https://dailytimesng.com/category/lifestyle/">Lifestyle</a>	<li id="menu-item-333455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333455 vce-cat-53456"><a href="https://dailytimesng.com/category/extras/">Extras</a></ul>
<li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://dailytimesng.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>


<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://dailytimesng.com/">Home</a> » <span><a href="https://dailytimesng.com/latest/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Reconsider your decision on twitter suspension, NESG urges FG</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-right">
	
			
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-358396" class="vce-single post-358396 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nesg">

			<header class="entry-header">
			
			<h1 class="entry-title">Reconsider your decision on twitter suspension, NESG urges FG</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">8 June 2021</span></div><div class="meta-item comments"><a href="https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#respond">Add Comment</a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://dailytimesng.com/author/noel/">Our Correspondent</a></span></span></div></div>
		</header>
	
	
	
					
			 	
			 	<div class="meta-image">
					<img width="554" height="554" src="https://dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="NESG" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/06/NESG.jpg 554w, https://dailytimesng.com/wp-content/uploads/2021/06/NESG-375x375.jpg 375w, https://dailytimesng.com/wp-content/uploads/2021/06/NESG-150x150.jpg 150w" sizes="(max-width: 554px) 100vw, 554px" />
									</div>

				
					
	    
		
	<div class="entry-content">
		<div class='apss-social-share apss-theme-4 clearfix apss_font_awesome_five'>
					<div class='apss-facebook apss-single-icon'>
						<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/'>
							<div class='apss-icon-block clearfix'>
								<i class='fab fa-facebook-f'></i>
								<span class='apss-social-text'>Share on Facebook</span>
								<span class='apss-share'>Share</span>
							</div>
													</a>
					</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Reconsider%20your%20decision%20on%20twitter%20suspension%2C%20NESG%20urges%20FG&#038;url=https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/&#038;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fab fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/sharing/share-offsite/?url=https://dailytimesng.com/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/'>
						<div class='apss-icon-block clearfix'><i class='fab fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>
				</div>
<p>By PHILIP CLEMENT</p>



<p>The Nigerian Economic Summit Group (NESG) has called on the federal government to consider the economic implications of the recent suspension of twitter usage in Nigeria as many business rely on the social media platform to sell and trade their products.</p>



<p>In a statement, the NESG said:&#8221;For many of these businesses, social media platforms have become a veritable tool for engaging existing and potential clients over the years. As a result, platforms like Twitter which has about 17 million active users in Nigeria, have become a community for businesses and clients to exchange ideas, share progress, and address complaints towards optimal service delivery.</p>



<p>&#8220;Likewise, the digital marketing and e-commerce space has unveiled new markets for many Nigerian companies, particularly among the youth, many of whom have an active online presence. The contribution of these companies to job creation, value addition and the economy has been salutary.</p>



<p>&#8220;Despite the inflow of investment into the digital economy, overall Foreign Direct Investment (FDI) inflow into Nigeria is yet to achieve its true potential. In the last five years, FDI inflows into Nigeria has remained around US$1billion, according to data from the NBS.</p>



<p>&#8220;This amount is meagre compared with the inflows of countries such as Egypt, South Africa, and Indonesia. At a difficult time like this, when Nigeria must grow its economy, plug into the global digital revolution, attract patient international capital and sustained foreign currency inflow to address our foreign exchange challenges, the temporary suspension of Twitter in Nigeria sends out a wrong signal and will stand in the way of our path to rapid economic recovery,&#8221; the NESG added.</p>



<p>It urged the Federal Government to reconsider the twitter ban decision and rescind the suspension to foster inclusive development, global competitiveness, and much faster economic growth in Nigeria.</p>



<p>Speaking further, the group has advised government at all levels and the private sector to explore all means of embracing and supporting the digital economy as it remains a veritable tool to national development.</p>



<p>In 2020, Nigeria slipped into its second recession in five years, with a GDP contraction of 3.6% in the third quarter of 2020.</p>



<p>Unemployment rate rose to 33.3% in the fourth quarter of 2020, about 8.6 million Nigerians were estimated to have fallen into poverty in 2020, and about 13 million children were out of school.</p>



<p>Despite its negative impact, COVID-19 has accelerated the embrace of digital technologies in our everyday lives.</p>



<p>&#8220;According to the National Bureau of Statistics (despite the contraction of our economy), ICT and Finance emerged as two of the few growth sectors in 2020 and were the fastest-growing, with growth rates of 12.9% and 9.4%, respectively. This means that the digital sector remains crucial in accelerating Nigeria’s recovery from the devastating impacts of the pandemic.</p>



<p>&#8220;In the last two years, Nigerian startups have raised approximately US$498 million, according to Techpoint Africa.</p>



<p>&#8220;Specifically, in the FINTECH industry, Nigeria remains one of the most attractive markets in the African continent, attracting US$122 million in 2019, representing 24.8% of total investment in the continent, according to the 2019 African Tech Startups Funding Report. The industry has seen the entrants of companies and the rise of digital entrepreneurs who have continuously created value for brands, clients and other stakeholders,&#8221; the statement added.</p>
	</div>

	
			<footer class="entry-footer">
			<div class="meta-tags">
				<a href="https://dailytimesng.com/tag/nesg/" rel="tag">NESG</a>			</div>
		</footer>
	
		  	
	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://dailytimesng.com/anambra-govship-election-uba-says-state-in-a-cross-road/" rel="next"><span class="img-wrp"><img width="362" height="195" src="https://dailytimesng.com/wp-content/uploads/2020/05/Anambra-1-2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Anambra" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/05/Anambra-1-2.jpg 650w, https://dailytimesng.com/wp-content/uploads/2020/05/Anambra-1-2-500x269.jpg 500w" sizes="(max-width: 362px) 100vw, 362px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Anambra Gov&#8217;ship election; Uba says state in a cross-road</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://dailytimesng.com/nesg-un-finance-ministry-advocates-better-food-systems-for-nigeria/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://dailytimesng.com/wp-content/uploads/2021/06/NESG-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NESG" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">NESG, UN, finance ministry advocates better food systems for Nigeria</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article class="vce-post vce-lay-d post-364910 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dafrigroup">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/dafribank-ceo-ndhlovu-xolane-gifted-first-iphone-13-by-his-employee-rorisang-sejake/" title="Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2021/09/PHOTO-2021-09-13-18-23-17-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Dafribank" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/09/PHOTO-2021-09-13-18-23-17-145x100.jpg 145w, https://dailytimesng.com/wp-content/uploads/2021/09/PHOTO-2021-09-13-18-23-17-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/dafribank-ceo-ndhlovu-xolane-gifted-first-iphone-13-by-his-employee-rorisang-sejake/" title="Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake">Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-364901 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-residents">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/imo-residents-disregard-ipob-sit-at-home-photos/" title="Imo residents disregard IPOB Sit-at-Home [PHOTOS]">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2021/09/ipo3-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Residents" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/09/ipo3-145x100.jpeg 145w, https://dailytimesng.com/wp-content/uploads/2021/09/ipo3-380x260.jpeg 380w, https://dailytimesng.com/wp-content/uploads/2021/09/ipo3-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/imo-residents-disregard-ipob-sit-at-home-photos/" title="Imo residents disregard IPOB Sit-at-Home [PHOTOS]">Imo residents disregard IPOB Sit-at-Home [PHOTOS]</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-364898 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ipob">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/heavily-armed-ipob-militants-chase-waec-students-away-from-school/" title="Heavily armed IPOB militants chase WAEC students away from school">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2021/05/IMG-20210512-WA0016-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="IPOB" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/05/IMG-20210512-WA0016-145x100.jpg 145w, https://dailytimesng.com/wp-content/uploads/2021/05/IMG-20210512-WA0016-380x260.jpg 380w, https://dailytimesng.com/wp-content/uploads/2021/05/IMG-20210512-WA0016-634x431.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/heavily-armed-ipob-militants-chase-waec-students-away-from-school/" title="Heavily armed IPOB militants chase WAEC students away from school">Heavily armed IPOB militants chase WAEC students away...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-364897 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-shehu-sani">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/gumi-military-onslaught-against-bandits-only-option-shehu-sani/" title="Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Senator Shehu Sani" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani-145x100.jpg 145w, https://dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani-380x260.jpg 380w, https://dailytimesng.com/wp-content/uploads/2021/05/Shehu-Sani-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/gumi-military-onslaught-against-bandits-only-option-shehu-sani/" title="Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’">Gumi: ‘Military onslaught against bandits only option’...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-364893 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/praying-for-another-buhari-in-2023-insulting-unfortunate-aesid-carpets-gov-umahi/" title="Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi">
				<img width="145" height="100" src="https://dailytimesng.com/wp-content/uploads/2020/12/david-dailytimes-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Umahi" loading="lazy" srcset="https://dailytimesng.com/wp-content/uploads/2020/12/david-dailytimes-145x100.png 145w, https://dailytimesng.com/wp-content/uploads/2020/12/david-dailytimes-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/praying-for-another-buhari-in-2023-insulting-unfortunate-aesid-carpets-gov-umahi/" title="Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi">Praying for another Buhari in 2023 insulting...</a></h2>
			</header>

</article>					<article class="vce-post vce-lay-d post-364894 post type-post status-publish format-standard hentry category-news">
	
 		 	<div class="meta-image">			
			<a href="https://dailytimesng.com/roadmap-to-address-neglect-insecurity-in-niger-delta-emerges/" title="Roadmap to address neglect, insecurity, in Niger Delta emerges">
				<img src="https://dailytimesng.com/wp-content/uploads/2020/07/dt.png" />							</a>
		</div>
		

	<header class="entry-header">
				<h2 class="entry-title"><a href="https://dailytimesng.com/roadmap-to-address-neglect-insecurity-in-niger-delta-emerges/" title="Roadmap to address neglect, insecurity, in Niger Delta emerges">Roadmap to address neglect, insecurity, in Niger Delta...</a></h2>
			</header>

</article>		
	</div>

	</div>


		
					
	<section class="main-box mbt-border-top author-box">

		<h3 class="main-box-title">About the author</h3>

		<div class="main-box-inside">

		<div class="data-image">
			<img alt='' src='http://2.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=112&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b739cbd69f1a0dd0b46527dd62beed21?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/>		</div>
		
		<div class="data-content">
			<h4 class="author-title">Our Correspondent</h4>
			<div class="data-entry-content">
							</div>
		</div>

		</div>

		<div class="vce-content-outside">
			<div class="data-links">
					<a href="https://dailytimesng.com/author/noel/" class="vce-author-link vce-button">View all posts</a>
			</div>
			<div class="vce-author-links">
											
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
												
									
			</div>
		</div>

	</section>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reconsider-your-decision-on-twitter-suspension-nesg-urges-fg/#respond" style="display:none;">X</a></small></h3><p class="must-log-in">You must be <a href="https://dailytimesng.com/wp-login.php?redirect_to=https%3A%2F%2Fdailytimesng.com%2Freconsider-your-decision-on-twitter-suspension-nesg-urges-fg%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

	</div>

		<aside id="sidebar" class="sidebar right">
		
<div id="wpp-2" class="widget popular-posts">
<h4 class="widget-title">TOP STORIES</h4>


<ul class="wpp-list wpp-evergreen">
<li style="--item-position: 1; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/nigerian-army-assassinated-col-ibrahim-sakaba-for-refusing-to-be-part-of-their-conspiracies-widow/" class="wpp-post-title" target="_self">Nigerian Army assassinated Col. Ibrahim Sakaba for refusing to be part of their conspiracies &#8211; Widow</a></div></li>
<li style="--item-position: 2; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/odumeje-gives-date-when-nnamdi-kanu-will-be-free/" class="wpp-post-title" target="_self">Odumeje gives date when Nnamdi Kanu will be free</a></div></li>
<li style="--item-position: 3; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/pastor-chris-okotie-the-truth-about-t-b-joshua/" class="wpp-post-title" target="_self">Pastor Chris Okotie: “The Truth” about T.B Joshua</a></div></li>
<li style="--item-position: 4; --total-items: 4;"><div class="item-position"></div> <div class="item-data"><a href="https://dailytimesng.com/babangida-why-i-annulled-june-12-mko-abiolas-victory/" class="wpp-post-title" target="_self">Babangida: Why i annulled June 12 MKO Abiola’s victory</a></div></li>

</ul>

</div>
<div id="custom_html-28" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>
		<div id="recent-posts-8" class="widget widget_recent_entries">
		<h4 class="widget-title">Editor&#8217;s Pick</h4>
		<ul>
											<li>
					<a href="https://dailytimesng.com/dafribank-ceo-ndhlovu-xolane-gifted-first-iphone-13-by-his-employee-rorisang-sejake/">Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/imo-residents-disregard-ipob-sit-at-home-photos/">Imo residents disregard IPOB Sit-at-Home [PHOTOS]</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/heavily-armed-ipob-militants-chase-waec-students-away-from-school/">Heavily armed IPOB militants chase WAEC students away from school</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/gumi-military-onslaught-against-bandits-only-option-shehu-sani/">Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/praying-for-another-buhari-in-2023-insulting-unfortunate-aesid-carpets-gov-umahi/">Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/roadmap-to-address-neglect-insecurity-in-niger-delta-emerges/">Roadmap to address neglect, insecurity, in Niger Delta emerges</a>
									</li>
					</ul>

		</div><div id="custom_html-27" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div class="vce-sticky">
		<div id="recent-posts-10" class="widget widget_recent_entries">
		<h4 class="widget-title">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://dailytimesng.com/dafribank-ceo-ndhlovu-xolane-gifted-first-iphone-13-by-his-employee-rorisang-sejake/">Dafribank CEO Ndhlovu Xolane gifted first IPhone 13 by his employee Rorisang Sejake</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/imo-residents-disregard-ipob-sit-at-home-photos/">Imo residents disregard IPOB Sit-at-Home [PHOTOS]</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/heavily-armed-ipob-militants-chase-waec-students-away-from-school/">Heavily armed IPOB militants chase WAEC students away from school</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/gumi-military-onslaught-against-bandits-only-option-shehu-sani/">Gumi: ‘Military onslaught against bandits only option’ – Shehu Sani’</a>
									</li>
											<li>
					<a href="https://dailytimesng.com/praying-for-another-buhari-in-2023-insulting-unfortunate-aesid-carpets-gov-umahi/">Praying for another Buhari in 2023 insulting,  unfortunate, AESID carpets Gov. Umahi</a>
									</li>
					</ul>

		</div></div>	</aside>

</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-3">
									</div>
							<div class="bit-3">
					<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">Quick Link</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118920"><a href="https://dailytimesng.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-233503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233503"><a href="https://dailytimesng.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-238855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238855"><a href="https://dailytimesng.com/vacancy/">Jobs</a></li>
</ul></div></div>				</div>
							<div class="bit-3">
					<div id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='lbcdn' data-cdnpb="3642"></div> <script class="slbcdn" src="https://cp.adnaira.ng/cdn/scdn/scdn.js"></script></div></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 x 250 Medium Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9365554144419990"
     data-ad-slot="1322886288"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright &copy; 2021. Daily Times of Nigeria Plc. All rights reserved.  </p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="https://www.facebook.com/">Facebook</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65"><a href="https://twitter.com/">Twitter</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216"><a href="http://instagram.com/">Instagram</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://youtube.com/">Youtube</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_e1mBj|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<script type='text/javascript' id='apss-frontend-mainjs-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_nonce":"daa3c93990"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.5' id='apss-frontend-mainjs-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1' id='mks_shortcodes_js-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/07\/dailytimes_logo_new22.png","logo_mobile":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","logo_mobile_retina":"https:\/\/dailytimesng.com\/wp-content\/uploads\/2020\/08\/Logo-Edited.png","rtl_mode":"0","ajax_url":"http:\/\/dailytimesng.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailytimesng.com/wp-content/themes/dailytimes/assets/js/min.js?ver=2.9.4' id='vce-main-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://dailytimesng.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>




</body>
</html>